Announcement

Collapse
No announcement yet.

Do I have to use my own copy?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Do I have to use my own copy?

    I am not sure about this

    but am I going to hell if I used a copy of vB other than the one I downloaded from members area?

    reason for me doing so is a language deal its much easier for me to use a fully translated one

    but this copy could be from anywhere without my ID in it


    just like to know

    thanks
    To be or not to be... Where the hell is the question????
    My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

    Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
    CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
    Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16


  • #2
    It is against the rules to download it anywhere but the official vbulletin.com members area.

    There are no languages but default english. If there is one, there is a language.style out there maybe, but that is NOT the full package. If it is, it is not right.

    Please report the url that provides this copy to [email protected]

    Comment


    • #3
      vB guys anyone????
      To be or not to be... Where the hell is the question????
      My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

      Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
      CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
      Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

      Comment


      • #4
        Send an email to [email protected].
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ok thnx will do

          I know I can use my own downladed copy from members area and then just install a style, but the problem is not in style.. lanugage needed to be changed from vB files as well like adminfuncions.php


          I managed to do that today, just edited that file and the language did change
          To be or not to be... Where the hell is the question????
          My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

          Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
          CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
          Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

          Comment


          • #6
            vB3 will have a bit more language support

            Comment


            • #7
              cool, can't wait
              To be or not to be... Where the hell is the question????
              My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

              Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
              CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
              Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X