Announcement

Collapse
No announcement yet.

Receiving this ERROR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Receiving this ERROR

    Attempting to attach to database...


    Warning: Access denied for user: '[email protected]' (Using password: YES) in /usr/home/v1/a0016155/html/Vb/admin/db_mysql.php on line 40

    Warning: MySQL Connection Failed: Access denied for user: '[email protected]' (Using password: YES) in /usr/home/v1/a0016155/html/Vb/admin/db_mysql.php on line 40

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /usr/home/v1/a0016155/html/Vb/admin/db_mysql.php on line 47

    The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.

  • #2
    Check with your host to make sure you are supplying the correct information for the database. (server name, database name, username, password)

    Comment


    • #3
      They say that I've got the right info....

      Comment


      • #4
        Can you make sure the correct permissions are set up for your username to access your database?

        Comment


        • #5
          Now... Looking at my web interface it appears that the -1 is a sub db from the original.

          I have 2 DB a0016155 and linked to that I have a0016155-1

          Does this matter?

          Comment


          • #6
            This error means either:

            1. One or more of the following is wrong in your config.php file:

            $dbusername
            $dbpassword
            $dbname

            If you are unsure of what the appropriate values are then you will need to ask your web host.

            2. Or that this db user is not assigned to that database or does not have permission to access MySQL. In this case you'll need to contact your host.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7



              Thanks Gents!!

              Comment


              • #8
                Here SHE is...........

                Comment


                • #9
                  Congratulations!

                  [The only problem is that your copyright notice is invisible which is in violation of the license agreement. You need to fix it so you don't have black text on a black background.]
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I know...

                    I did that with the other forum too.. My next question for you guys was what area in the forum control panel can I make it white....

                    ?

                    Comment


                    • #11
                      Try changing the font color in your footer template.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Your a Peach!!

                        Comment

                        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                        Working...
                        X