Announcement

Collapse
No announcement yet.

vbulletin.style file install failure in step 6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vbulletin.style file install failure in step 6

    Having a bit of a problem in getting all the way through the install process. Install.php runs fine up to step 6, at that point I get the message reading:

    Please ensure that the vbulletin.style file exists in the current directory and then reload this page.

    The file is located in the correct directory, and is wide open for access (chmod 777 vbulletin.style).

    I'm not certain where "the current directory" is actually supposed to be, however, I have said file located in just about every place possible, and the original file is located at:

    http://topurl/forums/admin/vbulletin.style

    All directories have 777 protection as well, so this SHOULD NOT be an issue of access to the file.

    The file seems to be located correctly, it is an ASCII text file, and it does appear to be formatted correctly.

    I'm running Solaris 8, PHP-4.2.3, mySQL 3.23.52 on Iplanet V6.0 with service pack #4.

    PHP appears to be running correctly, the population of the database (in preceding steps) appears to work correctly, so, I have to assume that something in step 6 is the show-stopper.

    hints? Suggestions?

    Any help is greatly appreciated.

    Thanks and have a great day

  • #2
    It sounds like it's in the right place. It needs to be in the admin directory and does not require 777 permissions. 644 is sufficient. Fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your telnet/ssh and/or FTP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Same problem here, what is the fix.

      I just recently upgraded my server to redhat 8.0 PHP4.2.3, etc...

      I cannot seem to get my data working properly.
      I read that one should upgrade to the newest version of VB.

      I am at 2.2.1 and am upgrading to 2.2.8

      The first upgrade script it states to use is upgrade15.php
      For upgrade 2.2.1 to 2.2.2.

      THE FOLLOWING ERROR OCCURS:
      Importing new templates ....
      Please ensure that the vbulletin.style file exists in the current directory and then reload this current page.

      The file is there and has the proper permissions.
      I need help, how do I get past this?

      Comment


      • #4
        I've seen this one time before. In that case it was a problem with Iplanet V6.0 with Service Pack 4.

        The problem is that an Iplanet *virtual server* will lose the context of it's document root as PHP code is executed.
        He fixed it by using the Apache Web Server instead.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I am already running Apache 2.0+

          Any details to fix this would be appreciated....

          Comment


          • #6
            I also have heard of problems with Apache 2+. Let me see if I can find the threads about this problem.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I can't find that thread again. Fill out a support ticket at:

              http://www.vbulletin.com/members/support_form.php

              Be sure to include the login info to your Admin CP and FTP.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Someone sent me this info:

                I had the SAME problem pop up that Rocko is talking about. This happened as I was putting Apache on-line, and I sort of magically remembered a side note in the PHP install instructions. You might want to have him try:

                rm /php/install/directory/configure.cache
                ./configure --with-mysql=blah --with-apxs
                make clean
                make
                make install

                that corrected the error for me. There is a side note in PHP installation instruction that mentions deleting the configure.cache file.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                Related Topics

                Collapse

                Working...
                X