Announcement

Collapse
No announcement yet.

Problems installing upgrades

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems installing upgrades

    Hello.

    I just upgraded to vbulletin ver 2.2.8. I believe I followed all the steps correctly, however when I go to view the forum all I get is this:

    Fatal error: Call to undefined function: get_bbarraycookie() in /opt/httpd/www.physiotherapie.de/index.php on line 258

    Please help.

    Something got smashed during either the upload or upgrade, thought maybe you guys might know.

    Thanks in advance.

  • #2
    What version did you upgrade from? Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I didnt see that file inthe 228upgrade extras folder, but I grabbed one from one of the previous versions:

      http://www.physiotherapie.de/phpinfo.php

      Comment


      • #4
        I don't see anything out of the ordinary in phpinfo. Reupload the all the files from the vB 2.2.8 zip file, except:

        - install.php
        - the files in the 'extras' folder
        - the files in the 'images' folder and subfolders

        Make sure you upload all non-image files in ASCII and that you overwrite the ones on your server.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          okay it seems to be working now (http://www.physiotherapie.de), after I re-uploaded.

          However, I am seeing some warnings come up in the FTP client's window on some files its saying:

          WARNING: 109 Bare line feeds recieved in ASCII mode file may not have transferred correctly.

          I noticed this on the php files in the mod folder, I am not sure if it was occuring in the others,a s I was not paying attention.

          I have my FTP Client set to AUTO for detecion of Binary and ASCII files and have never encountered a problem with it before on the other clients forums I work on, so that is why I found this odd.

          Anyway Thank you very much for the help, hopefull it will stand the test of the members now...if not we will see you here again.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X