Announcement

Collapse
No announcement yet.

User cp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Nope, it's not the same bug. Fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP and FTP. If you have installed any hacks, then please remove them prior to filling out the support request.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      thanks for your help, filled out a ticket

      Comment


      • #18
        I've actually seen another ticket with exactly the same problem. The other one is also running PHP 4.2.3. I'm wondering if there's another 4.2.3 bug that we haven't discovered yet.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #19
          your using the old 2.2.8 beta download a fresh copy from the members area and upload that.

          This was a bug created in the beta and fixed for the final.
          Scott MacVicar

          My Blog | Twitter

          Comment


          • #20
            Originally posted by PPN
            your using the old 2.2.8 beta download a fresh copy from the members area and upload that.

            This was a bug created in the beta and fixed for the final.
            Thanks, I'll try it

            Comment


            • #21
              best way to check

              open /admin/global.php

              if you have
              PHP Code:
              $style=$DB_site->query_first("SELECT templatesetid,replacementsetid,userselect FROM style WHERE styleid='".addslashes($styleid)."' or styleid=1 ORDER BY styleid DESC");
              //get template set and replacement set details
              $templatesetid=$style['templatesetid'];
              $replacementsetid=$style['replacementsetid']; 
              in the file then its a beta copy
              Scott MacVicar

              My Blog | Twitter

              Comment


              • #22
                I've downloaded the new 2.2.8, do I run upgrade21.php again?

                Comment


                • #23
                  nope just upload all the files and ensure you overwrite them

                  minus upgradeXX.php install.php and config.php though you dont need to upload them.
                  Scott MacVicar

                  My Blog | Twitter

                  Comment


                  • #24
                    Originally posted by PPN
                    nope just upload all the files and ensure you overwrite them

                    minus upgradeXX.php install.php and config.php though you dont need to upload them.
                    thanks, I just checked my old zip file and it was the candidate release. Thanks for your assistance.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X