Announcement

Collapse
No announcement yet.

2.2.2 -> 2.2.8: CGI Error; PHP no longer working!

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2.2.2 -> 2.2.8: CGI Error; PHP no longer working!

    I've upgraded before without incident. However, this time I got catastrophic problems.

    When I replaced all of my .php files with the 2.2.8 versions, I lost the ability to execute .php scripts

    http://www.vbulletin.com/forum/showt...threadid=55901

    Not even phptest.php works. Everything went haywire when I uploaded the new files. The forum is completely gone.

    HELP!!

    Thanks.
    Andy Young

    vBulletin v2.2.2
    MySQL v3.23.42
    PHP v 4.0.6
    Windows NT Server

  • #2
    Let's stick to just one thread on this problem otherwise it'll be too confusing. I'll respond in your other thread.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you. Just had a hard time figuring out what the audience was: installation or troubleshooting? Feel free to delete one of the posts.
      Andy Young

      vBulletin v2.2.2
      MySQL v3.23.42
      PHP v 4.0.6
      Windows NT Server

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X