Announcement

Collapse
No announcement yet.

Cant upload attachments/avatars

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cant upload attachments/avatars

    Hey;

    I am posting this for a friend (www.ffsphere.net/forum - it is licensed)

    He is having trouble uploading attachments/avatars(not through FTP)

    I have tried to post an attachment on his forum but an error occurs and it says:

    The uploaded file is not a valid GIF or JPG file. Please ensure that it is and try again.
    Even though it is a valid JPG/GIF file. Same error for avatars

    I dont understand

  • #2
    Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      probably safe_mode restrictions
      I had the same problem
      but indeed upload the phpinfo.php file & give us the link

      Comment


      • #4
        http://www.ffsphere.net/forum/phpinfo.php

        uploaded the file, so if you can help, that would be excellent

        Comment


        • #5
          You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your httpdocs directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

          /home/httpd/vhosts/ffsphere.net/httpdocs/tmp
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            thankyou very much

            that works fine now, great help, thanks again

            Comment


            • #7
              No problem!
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X