Announcement

Collapse
No announcement yet.

What Happened????????????

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • What Happened????????????

    Out of nowhere I noticed that if I click on a forum i'll get the list of threads.

    Then if I click on a thread it goes back to the main page using IE browser, instead of the posts. If I use opera and click on a thread it acts like it's going into the thread to view the posts and then ends up right back at the thread and never enters.


    I do have the hack that does not allow unregistered people to view the post. But they can view the threads. That was working fine. Now it doesn't it just does the same as the above. Just like it does for registered guest.

    What can be???????????????????????????????????? The last thing I was doing was looking through the template. I pretty sure I did change anything at the time.
    Dan Flynn
    http://www.powerwashnetwork.com

  • #2
    every thread on your forumdisplay pages is linking directly to http://www.powerwashnetwork.com/ . the first things to do are revert any customized forumdisplay templates and reupload the original forumdisplay.php file.

    Comment


    • #3
      Hey Jakeman

      It was in the forumdisplaybit template. Last thing I checked too. I change all php file I messed with today and none made a difference. Then I re uploaded them and started on the forumdisplay templates.

      I saved them all then reverted. Get to the second to the last and there it is. Here's the code.

      Matbe you can see something and I wont have to trash the whole things.

      Thanks a lot

      ===============forumdisplaybit=====================

      <tr align="center">
      <td bgcolor="{firstaltcolor}"><img src="{imagesfolder}/$thread[newoldhot].gif" border="0" alt=""></td>
      <td bgcolor="{secondaltcolor}">$thread[icon]</td>
      <td bgcolor="{firstaltcolor}" align="left" width="70%"><normalfont>$thread[gotonew] $paperclip$thread[movedprefix]$thread[typeprefix]<a href="$thread[link]">$thread[title]</a></normalfont> <smallfont>$thread[pagenav] $thread[deletelink]</smallfont></td>
      <td bgcolor="{secondaltcolor}" align="right" width="30%" nowrap><smallfont>$thread[firstpostdate] $thread[firstposttime]<br>by <b>$thread[postedby]</b></smallfont></td>
      <td bgcolor="{firstaltcolor}"><normalfont>$thread[replycount]</normalfont></td>
      <td bgcolor="{secondaltcolor}"><normalfont>$thread[views]</normalfont></td>
      $threadrating
      <td bgcolor="$backcolor">
      <table cellpadding="0" cellspacing="0" border="0" width="100%" id="ltlink"><tr align="right">
      <td nowrap><smallfont>$thread[lastreplydate] <font color="{timecolor}">$thread[lastreplytime]</font><br>
      by <a href="member.php?action=getinfo&find=lastposter&threadid=$thread[threadid]"><b>$thread[lastposter]</b></a></smallfont></td>
      <td nowrap>&nbsp;<a href="showthread.php?s=$session[sessionhash]&goto=lastpost&threadid=$thread[threadid]"><img src="{imagesfolder}/lastpost.gif" border="0" alt="Go to last post"></a></td>
      </tr></table>
      </td>
      </tr>
      Dan Flynn
      http://www.powerwashnetwork.com

      Comment


      • #4
        <tr align="center">
        <td bgcolor="{firstaltcolor}"><img src="{imagesfolder}/$thread[newoldhot].gif" border="0" alt=""></td>
        <td bgcolor="{secondaltcolor}">$thread[icon]</td>
        <td bgcolor="{firstaltcolor}" align="left" width="70%"><normalfont>$thread[gotonew] $paperclip$thread[movedprefix]$thread[typeprefix]<a href="showthread.php?s=$session[sessionhash]&threadid=$thread[threadid]">$thread[title]</a></normalfont> <smallfont>$thread[pagenav] $thread[deletelink]</smallfont></td>
        <td bgcolor="{secondaltcolor}" align="right" width="30%" nowrap><smallfont>$thread[firstpostdate] $thread[firstposttime]<br>by <b>$thread[postedby]</b></smallfont></td>
        <td bgcolor="{firstaltcolor}"><normalfont>$thread[replycount]</normalfont></td>
        <td bgcolor="{secondaltcolor}"><normalfont>$thread[views]</normalfont></td>
        $threadrating
        <td bgcolor="$backcolor">
        <table cellpadding="0" cellspacing="0" border="0" width="100%" id="ltlink"><tr align="right">
        <td nowrap><smallfont>$thread[lastreplydate] <font color="{timecolor}">$thread[lastreplytime]</font><br>
        by <a href="member.php?action=getinfo&find=lastposter&threadid=$thread[threadid]"><b>$thread[lastposter]</b></a></smallfont></td>
        <td nowrap> <a href="showthread.php?s=$session[sessionhash]&goto=lastpost&threadid=$thread[threadid]"><img src="{imagesfolder}/lastpost.gif" border="0" alt="Go to last post"></a></td>
        </tr></table>
        </td>
        </tr>

        Comment


        • #5
          Thanks Jakeman,


          Looks like I was missing something! Hmmm; I can copy and past that in right?
          Dan Flynn
          http://www.powerwashnetwork.com

          Comment


          • #6
            yeah, just replace $thread[link] in your old custom template with the code in red.

            Comment

            Loading...
            Working...
            X