Announcement

Collapse
No announcement yet.

uploading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    What's in your config.php file?

    You might want to AIM me because this is practically an AIM conversation
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #32
      it looks ok

      Comment


      • #33
        Originally posted by filburt1
        Got it.

        Don't know why I didn't think of this earlier, but try this:
        Code:
        LoadModule php4_module "c:/program files/php/sapi/php4apache.dll"
        AddType application/x-httpd-php .php .phtml
        Or, if that doesn't work:
        Code:
        LoadModule php4_module c:/progra~1/php/sapi/php4apache.dll
        AddType application/x-httpd-php .php .phtml
        some apache configurations like these lines separated for the extensions

        AddType application/x-httpd-php .phtml
        AddType application/x-httpd-php .php
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #34
          Originally posted by paul76
          i just got in. On the main page it askes for database servername and some other questions. When I proceedi get an error in the install file on line 334 and 336. Looks like it had trouble connecting to the database.
          post the exact error message
          :: Always Back Up Forum Database + Attachments BEFORE upgrading !
          :: Nginx SPDY SSL - World Flags Demo [video results]
          :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

          Comment


          • #35
            True, but after I talked to him on AIM he said he got vB working.

            No points for eva!
            --filburt1, vBulletin.org/vBulletinTemplates.com moderator
            Web Design Forums.net: vB Board of the Month
            vBulletin Mail System (vBMS): webmail for your forum users

            Comment


            • #36
              Originally posted by filburt1
              True, but after I talked to him on AIM he said he got vB working.

              No points for eva!
              dam
              :: Always Back Up Forum Database + Attachments BEFORE upgrading !
              :: Nginx SPDY SSL - World Flags Demo [video results]
              :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

              Comment


              • #37
                Yeah it is working now. But thanks anyway.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X