Announcement

Collapse
No announcement yet.

uploading

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    i just sent it. it split one of the lines

    Comment


    • #17
      I just removed those two line and it starts without them. There has to be somthing wrong there somewhere.

      Comment


      • #18
        Got it.

        Don't know why I didn't think of this earlier, but try this:
        Code:
        LoadModule php4_module "c:/program files/php/sapi/php4apache.dll"
        AddType application/x-httpd-php .php .phtml
        Or, if that doesn't work:
        Code:
        LoadModule php4_module c:/progra~1/php/sapi/php4apache.dll
        AddType application/x-httpd-php .php .phtml
        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
        Web Design Forums.net: vB Board of the Month
        vBulletin Mail System (vBMS): webmail for your forum users

        Comment


        • #19
          It was the first one with the "quotes" thanks. I finish based on your tutorial. Is there anything else I'll have to do.

          Comment


          • #20
            Nope, vB should install now. Just use "root" as the username and nothing as the password when installing it.
            --filburt1, vBulletin.org/vBulletinTemplates.com moderator
            Web Design Forums.net: vB Board of the Month
            vBulletin Mail System (vBMS): webmail for your forum users

            Comment


            • #21
              Thanks...I appreciate the help.

              Comment


              • #22
                The only thing that comes to mind is that you should put the stuff in Apache's htdocs folder to simplify things.

                Glad to help.
                --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                Web Design Forums.net: vB Board of the Month
                vBulletin Mail System (vBMS): webmail for your forum users

                Comment


                • #23
                  What stuff should i put there. Also now that I completed your tutorial, how do I upload this stuff. I've beenplaying around here for an hour and still no clue. I'm reading the manual also but I'm still not sure how to proceed. This is harder than I thought.

                  Comment


                  • #24
                    You can't upload to your own computer

                    Just copy everything from the "upload" directory of the vB download to some folder in htdocs, then run install.php. No need to edit config.php even.
                    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                    Web Design Forums.net: vB Board of the Month
                    vBulletin Mail System (vBMS): webmail for your forum users

                    Comment


                    • #25
                      I created a new folder under the htdocs directory. How should I run the install file?

                      Comment


                      • #26
                        Type http://localhost/folder you created/admin/install.php in your browser.
                        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                        Web Design Forums.net: vB Board of the Month
                        vBulletin Mail System (vBMS): webmail for your forum users

                        Comment


                        • #27
                          That's what I was doing but it's not workin. I'll keep trying it and I'll double check what I'm doing.

                          Comment


                          • #28
                            Can not get it to run.

                            Comment


                            • #29
                              What's the problem?
                              --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                              Web Design Forums.net: vB Board of the Month
                              vBulletin Mail System (vBMS): webmail for your forum users

                              Comment


                              • #30
                                i just got in. On the main page it askes for database servername and some other questions. When I proceedi get an error in the install file on line 334 and 336. Looks like it had trouble connecting to the database.

                                Comment

                                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                                Working...
                                X