Announcement

Collapse
No announcement yet.

Cookies problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nightfire
    replied
    I just have the single domain chatterspics.com and there's no other urls used for the forums, apart from /forums/index.php

    Leave a comment:


  • jedi
    replied
    guys, do you have many domains parked to your forum? that would cause problem..

    This happens when you have a "New Post" link in your board descriptions and it's static while user can open your board thru many address. like, they open the forum through http://abd.com/forums/ but your posting link is http://abd-other.com/forums/newthread.php... then user won't be able to post.

    Jedi

    Leave a comment:


  • Brandon Rohde
    replied
    No, the browse boards without cookies holds the login info in the URL I believe.

    Leave a comment:


  • banjolawyer
    replied
    Originally posted by Nightfire
    I've tried that already, the reuploading thing.

    With some people (the PC challenged ones) using IE6, I've had to edit their forum options manually, by finding the user in the admin CP, then changing "Browse boards with cookies" to no. It works fine after doing that too
    I am also having this kind of problem with some of my users. Wouldn't setting "browse boards with cookies" to no actually cause them to have to log in every time they want to post?
    Last edited by banjolawyer; Tue 17 May '05, 2:59pm. Reason: to show sig

    Leave a comment:


  • Brandon Rohde
    replied
    Actually, yeah. I had my path to store cookies set incorrectly. Once I fixed that, it worked perfect.

    ~Brandon

    Leave a comment:


  • Nightfire
    replied
    Any luck?

    Leave a comment:


  • Brandon Rohde
    replied
    Hey,

    I'm having the same problem on my boards. I'm not sure what it is either, but I emailed support. Let me know if you figure it out, and I will dothe same.

    ~Brandon

    Leave a comment:


  • Nightfire
    replied
    I've tried that already, the reuploading thing.

    With some people (the PC challenged ones) using IE6, I've had to edit their forum options manually, by finding the user in the admin CP, then changing "Browse boards with cookies" to no. It works fine after doing that too

    Leave a comment:


  • Steve Machol
    replied
    That's the same settings as I have.

    I don't know what to tell you except to make sure you have uploaded ALL of the stanadrd 2.2.8 php files. Perhaps in your previous upgrades some files did not get overwritten. Make sure when you upload in ASCII and overwrite the ones on the server.

    Leave a comment:


  • Nightfire
    replied
    I've got the cookie domain as blank and the path as /

    I'm having to tell people with IE6 to go to their cookies directory and delete the forum cookie, only then they can post

    Leave a comment:


  • Steve Machol
    replied
    It's difficylt to know what to suggest based on this information. I use IE6 and have no cookies problems in any of the forums I visit, nor do my members have these problems.

    What do you have set for your Cookie Domain and Path to Save Cookies?

    Leave a comment:


  • Nightfire
    started a topic Cookies problem

    Cookies problem

    I got a problem with cookies and IE6 on my forums. It's annoying as most my visitors are using IE6. I've had this from version 2.2.6 to the recent version 2.2.8 Please help, I've hardly got any members as it is and with no one being able to post (apart from me) I'm not likely to get a busy forum
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X