Announcement

Collapse
No announcement yet.

Problem with America On Line

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with America On Line

    I realize AOL has their issues but I do have a lot of members using their service. I had a member tonight send me this message:

    every time i go to vote on a poll i get this message:

    The action you have attempted could not be performed as your session appears to be invalid. Click the below link to attempt this action again with a new session.

    ========================

    He was able to vote on the poll by switching to IE but not using his AOL browser. Is there any way to help AOL users out on my end or is that just the way it is?

  • #2
    Because of recent changes to the AOL browser and IP connections many AOLers have been having problems with vB forums. Version 2.2.7 was written to compensate for these problems.

    At this time the best fix is to upgrade to vB 2.2.8. Otherwise you can ask your AOL members to use a different browser to see if that helps.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thanks Steve. We are thinking real hard about upgrading to 2.2.8 but we just switched servers and we want to make sure we have all the kinks worked out first.

      Maybe I am out of line to ask this, but what will upgrading to 2.2.8 do to my phportal mod from wajones? In other words, I don't want to solve one problem but create another.

      Comment


      • #4
        Upgrading always overwrites any hacks you've made to the php files. You would need to reinstall that hack.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks again, I will contact the phportal people to see if everything will work together yet.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X