Announcement

Collapse
No announcement yet.

something odd about my database

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • something odd about my database

    ohkay, so heres what happened,

    i had to do a server move, and i downloaded the entire sql database, one table at a time.. then i uploaded them via mySQL....
    the couple odd things that has happend on this new server are:

    1) It doesnt allow avatar uploads (you can choose correct size gif or jpeg) and it says it doesnt recognize it

    2) all the members from the previous board cant update location and things like that....

    what could i do to fix it

    i have
    Members: 5,158, Threads: 7,003, Posts: 71,036
    so restarting isnt an option

    http://www.ckforums.com

    is the addy, if you wanna check the avatar thing yourself...

  • #2
    Upload the phpinfo.php file from the 'extras' directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.

    Also was the database on the old server from version 2.2.7?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      the old database was from 2.2.2 but when i loaded onto the new server, i used the 2.2.2, then upgraded

      http://www.ckforums.com/phpinfo.php

      Comment


      • #4
        Did you run ALL the appropriate upgrade scripts after restoring your database?

        As for the upload problem, you have open_basedir restrictions on your new server. To get uploads to work you need to create a 'tmp' subdirectory under your httpdocs directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

        /usr/local/psa/home/vhosts/ckforums.com/httpdocs/tmp
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          ahh thank you about the avatars...and yes i did all the upgrade scripts.. but i was more worried about the avatar thing.. thank you VERY much for that!!!!

          Comment


          • #6
            On the other problem, revert your modifyoptions template in the User Options templates and see if that fixes it.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            Loading...
            Working...
            X