Announcement

Collapse
No announcement yet.

V2.2.6

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • V2.2.6

    I have an error on showthread and i need the original version from 2.2.6 to fix it. i overrided mine. i know that 2.2.7 is available but i would like to fix this issue before i go to the new version.

    Any place i can get 2.2.6 so that i can upload that php again?

  • #2
    No, sorry. Older versions are not available and it would be illegal for someone to send you a copy of theirs. You can make a request by filling out a support ticket:

    http://www.vbulletin.com/members/support_form.php
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Ok thanks Steve. Also would the new 2.2.7 showthread.php be the same as the older version? I would assume so?

      Comment


      • #4
        Every minor upgrade is usually only a couple small blocks of code changed; you might get lucky and see if it was mentioned in the Bugs forum what blocks were affected, if any.
        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
        Web Design Forums.net: vB Board of the Month
        vBulletin Mail System (vBMS): webmail for your forum users

        Comment


        • #5
          Unfortunately showthread.php was changed for 2.2.7:

          http://www.vbulletin.com/forum/showt...threadid=53593
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Ur right it was changed but what i did was a quick upgrade using the instructions and it fixed my problem and now i can be at 2.2.7.

            Killed 2 birds with one stone. thanks again

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X