Announcement

Collapse
No announcement yet.

Parse error: parse error, expecting `'}''

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Parse error: parse error, expecting `'}''

    Parse error: parse error, expecting `'}'' in /home/3158/Torialou/www.3sl.biz/public_html/forums/global.php(154) : eval()'d code on line 90

    Warning: Cannot add header information - headers already sent by (output started at /home/3158/Torialou/www.3sl.biz/public_html/forums/global.php(154) : eval()'d code:90) in /home/3158/Torialou/www.3sl.biz/public_html/forums/admin/functions.php on line 1573

    Warning: Cannot add header information - headers already sent by (output started at /home/3158/Torialou/www.3sl.biz/public_html/forums/global.php(154) : eval()'d code:90) in /home/3158/Torialou/www.3sl.biz/public_html/forums/admin/functions.php on line 1573

    Warning: Cannot add header information - headers already sent by (output started at /home/3158/Torialou/www.3sl.biz/public_html/forums/global.php(154) : eval()'d code:90) in /home/3158/Torialou/www.3sl.biz/public_html/forums/admin/functions.php on line 1573


    Board address is http://www.3sl.biz/forums/index.php it was working fine then that just happened no files where edited at all and to make sure i have reuploaded clean files.

  • #2
    Reupload the original global.php file. Make sure you upload in ASDCII and overwrite the one on the server.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      removed the file and reuploaded it from a new downloaded zip from members area and was uploaded in ASDCII still same errors

      Comment


      • #4
        try reuploading all vB php files again in ASCII mode
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          removed all files and reuploaded them from a new zip still the same error this has totaly lost me now.

          Comment


          • #6
            what version of php and vB are you using ?

            create a file named phpinfo.php and place this code in it and post the url/link to it from your web site

            <?
            phpinfo();
            ?>

            i.e. yourdomain.com/phpinfo.php
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #7
              By any chance are you running a php script in phpinclude? If not and you have uploaded all the original vB files, then fill out a support ticket at:

              http://www.vbulletin.com/members/support_form.php

              Be sure to include the login info to your Admin CP and FTP.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by eva2000
                what version of php and vB are you using ?

                create a file named phpinfo.php and place this code in it and post the url/link to it from your web site

                <?
                phpinfo();
                ?>

                i.e. yourdomain.com/phpinfo.php
                its latest verson of vb 2.2.7 and PHP Version 4.1.2

                Comment


                • #9
                  Originally posted by Steve Machol
                  By any chance are you running a php script in phpinclude? If not and you have uploaded all the original vB files, then fill out a support ticket at:

                  http://www.vbulletin.com/members/support_form.php

                  Be sure to include the login info to your Admin CP and FTP.
                  Done that now

                  Comment


                  • #10
                    Make sure you didn't modify the phpinclude template; eval'd code errors in my experience at least are due to template changes.
                    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
                    Web Design Forums.net: vB Board of the Month
                    vBulletin Mail System (vBMS): webmail for your forum users

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X