Announcement

Collapse
No announcement yet.

Passwords not encoded? Help please.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Passwords not encoded? Help please.

    I try to signup in my forum but when I try to login the password is not accepted. This is happening to all new users! I looked into the database and I saw that for these new users the password is not encoded! For example, if a user signs up with password "123" then in the database the password field for this users shows "123" instead of an encoded text. What's wrong? What do I have to fix? Your help would be REALLY appreciated it!

    This is happening after I backed up the database and moved it to another server.
    Last edited by Franki; Wed 18 Sep '02, 2:50am.

  • #2
    What version are ou running? What version was the database backup from?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      2.2.6 version runs. The old mySQL database version was 3.23.39. The new database version is 3.23.45. Any ideas?

      Comment


      • #4
        No, I meant was your database backup from an older version of vB. I can't see how a simple backup and move procedure could possibly change the passwords. I'm wondering if your backup was actually from a pre-2.2.0 version of vB.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          No, both databases run vBulletin 2.2.6 version.. How can I fix it?

          Comment


          • #6
            I honestly don't know since there is no way that a simple backup and restore procedure could have changed this. Fill out a support ticket at:

            http://www.vbulletin.com/members/support_form.php

            Be sure to include the login info to your Admin CP, FTP *and* phpMyAdmin.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I see that you already have a ticket in. Just update it with the login info I mentioned in my last post.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I have already filled out a support ticket but I haven't got any response yet..

                Comment


                • #9
                  We were posting at the same time. See my last last.

                  Also if I had a clue as to why this happened I would have answered the ticket. But as I said this doesn't make any sense to me.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Another thing. Have you installed any hacks? Perhaps you have made a change to one of the files that encrypts the user passwords. At the very least you should reupload the original register.php file from the vB zip file. Make sure you upload in ASCII and overwrite the one on the server.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Do you think it's a code problem or something is wrong in the database?

                      Comment


                      • #12
                        Sounds like a code problem to me...

                        Comment


                        • #13
                          Hmm I re-uploaded the original register.php file and works fine! I now have to check which of the installed hacks have been affected from this change. Thank you.

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X