Announcement

Collapse
No announcement yet.

I moved server, followed instructions, upgraded PHP but still "Parse" error...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Freddie Bingham
    replied
    Just do what PPN said, your config.php has a problem in it.

    Leave a comment:


  • ocskip
    replied
    Check file permissions.

    make sure all files are 644 and directory's are 755.

    If you are using the Ensim control panel, there is a ?bug? in FTP Upload which sets strange permissions on uploaded files.

    I had this same problem and it was permissions.

    Leave a comment:


  • Scott MacVicar
    replied
    setup is the name of his admin folder
    and its all due to the parse error in config.php that is causing this problem.

    I'm thinking your missing some semi-colons at the moment. Can you post your config.php here, obviously replace the password with stars or whatever.

    Leave a comment:


  • George L
    replied
    ./setup/db_.php ?

    isn't a vB file

    what do you have as mysql server name ?

    Leave a comment:


  • I moved server, followed instructions, upgraded PHP but still "Parse" error...

    Parse error: parse error in /home/virtual/site9/fst/var/www/html/setup/config.php on line 24

    Warning: Unable to access ./setup/db_.php in /home/virtual/site9/fst/var/www/html/global.php on line 128

    http://www.wobforums.com

    I did everything according to the instructions at the Move Servers page, I upgraded PHP to the latest version....I restarted httpd, but I still get the same error...

    Please help....Thank you..
Loading...
Working...
X