Announcement

Collapse
No announcement yet.

Problem voting in polls..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem voting in polls..

    Some users on my board are complaining they are getting the following error when trying to vote in a poll:

    "The action you have attempted could not be performed as your session appears to be invalid. Click the below link to attempt this action again with a new session. "

    They say they click the link but can't vote still. I am wondering if this might be an AOL issue where their connection is constantly getting a new IP address? Or a cookie issue? It seems to be something new with them obviously, as they were fine before.

    Just wondering if anyone has an insight. Thanks!

  • #2
    what version of php and vB are you using ?
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      vb 2.2.6 and php 4.2.0

      Comment


      • #4
        This was a known problem with cookies for AOL users. Upgrading to 2.2.7 should fix the problem.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          If I upgrade will I lose all my mods that I've done? That is what I've been assuming...


          Originally posted by smachol
          This was a known problem with cookies for AOL users. Upgrading to 2.2.7 should fix the problem.

          Comment


          • #6
            You will lose any hacks and changes you've made to the vB php files but not any customized templates. Unfortunately the only fix for you is to upgrade.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X