Announcement

Collapse
No announcement yet.

Change Server...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by Kalochero
    Argh.. now i try to make a backup to the server and become this failure:
    I may have misread this. Were you trying to backup or restore the forum?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #17
      I want from my old Hoster Backup my Database for transfering to my new Server.

      My Old Server haven`t Telnet Access.

      Comment


      • #18
        Originally posted by Kalochero
        I want from my old Hoster Backup my Database for transfering to my new Server.

        My Old Server haven`t Telnet Access.
        as i mentioned if you don't have telnet you need to get your host to do it... who is your host ? why can't they do it for you ? any reasonable host would normally oblige when requested
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #19
          Not so at Prosite.de

          Comment


          • #20
            Originally posted by Kalochero
            Not so at Prosite.de
            how large is your vB database ? do you have access to phpmyadmin (what version is it) ?

            you could try backing up a single table at a time for the 39 vB tables in the vB database
            Last edited by George L; Wed 11 Sep '02, 12:07pm.
            :: Always Back Up Forum Database + Attachments BEFORE upgrading !
            :: Nginx SPDY SSL - World Flags Demo [video results]
            :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

            Comment


            • #21
              Yes.. this is the other possibility..

              Comment


              • #22
                Originally posted by Kalochero
                Yes.. this is the other possibility..
                try it that way and then use phpmyadmin create new database for vB and then import each of the 39 sql files for each table back in
                :: Always Back Up Forum Database + Attachments BEFORE upgrading !
                :: Nginx SPDY SSL - World Flags Demo [video results]
                :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

                Comment


                • #23
                  It`s done to 99%...

                  But i have a little Problem if you look here:
                  http://www.board4all.net/vbb/forumdi...?s=&forumid=68

                  There are on the left side Icons withe the right path (old_german) and the other they are not displayed with the wrong path.. (images) the Icons they are not Displayed havent an ending like .gif

                  Hope anybody can help me.

                  Comment


                  • #24
                    Great... after Updating my Forums to 2.2.7 i got a parse Error if i try to Post:

                    Parse error: parse error in /homepages/19/d31488233/htdocs/vbb/newreply.php3 on line 162

                    Comment


                    • #25
                      K.. the Problem is the PHP Version of the Server..

                      But how every Hoster i think he dont wont to upgrade the Servers only for you... i phoned with them and theres no chance for an upgrade..

                      Now the Fix.. it works but it`s not the finest way.. but the users are hungry

                      Replace newthread.php(3) and newreply.php(3) with the Version of 2.2.6 and it works..

                      The Images wil be Displayed, if you delete the ending.

                      No Fix for an Expert.. but my Forum works again and the Users are happy..

                      Comment

                      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                      Working...
                      X