Announcement

Collapse
No announcement yet.

Problem with member.php not found when user tires to retrieve password

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with member.php not found when user tires to retrieve password

    Moved my vb to another server.

    When a user tries to logon and has the wrong password the member.php page does not shows up. The one that say's this:

    This page: (what template is this)


    When the user "click here!" it tries to take them to (intranet):
    http://pcdt.usa.xerox.com/forum/www.pcdt.xerox.com/member.php?s

    It should take them to:
    http://pcdt.usa.xerox.com/forum/member.php?s

    What's going on. It only happens on this page or the URL the email sends to go to reset their password.

    Note: www.pcdt.xerox.com is masked and setup to forward to http://pcdt.usa.xerox.com

    (my URL for forum set in ADMINCP is http://pcdt.usa.xerox.com/forum
    Last edited by jpoon; Sat 7 Sep '02, 9:12pm.

  • #2
    Using the template search function and looking for 'Wrong Password' finds this template:

    error_wrongpassword
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Cool.. I learn something everyday

      But what is causing my URL problems.

      Comment


      • #4
        Possibly the template was modified in some way. Check it and see.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Thanks for your help bro. I did the obvious and uploaded a fresh members.php and change my url in AdminCP to the unmasked url and it fixed the problem kindof.

          Problem is I don't want to use my unmasked url. Seem that vb handles masked url pretty well, except for error_wrongpassword template. How can i fix this.

          note: I'm and id10t when it comes web stuff, which makes me dangerous.

          lets say my masked url is (all address are internal to xerox) www.pcdt.xerox.com (it forwards to http://pcdt.es.xerox.com and is masked)

          when i type www.pcdt.xerox.com/forum/index.php it says it is not found. But if I use http://pcdt.es.xerox.com/forum/index.php it works great.

          How can use the mask url to get to certain .php files such as admin/index.php

          hope that makes sense. I think the mask url is the root cause of my problem.
          Last edited by jpoon; Sat 7 Sep '02, 10:10pm.

          Comment

          Loading...
          Working...
          X