Announcement

Collapse
No announcement yet.

my vb went back to version 2.2.1!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • my vb went back to version 2.2.1!

    I got vb 2.2.7 running and it went back to 2.2.1 for some reason?

    I got an error email:

    Database error in vBulletin :

    Invalid SQL: ALTER TABLE session ADD althash CHAR(32) NOT NULL DEFAULT ''
    mysql error: Duplicate column name 'althash'

    mysql error number: 1060

    Date: Saturday 07th of September 2002 12:17:31 PM
    Script: /admin/upgrade20.php?step=2

    So i went to check it out and went i refreshed the forums it was on 2.2.1

    Is it ok to run the upgrade? and where you suppose to delete those?

  • #2
    Why were you running the upgrade script again?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      I didn't,i got an email so i checked it out..some idiot probably did it.

      Comment


      • #4
        That's why the instructions say to remove the upgradexx.php files after upgrading.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I didn't see that part,so should i run the upgrade or do a clean install?

          Comment


          • #6
            Run this ONLY:

            upgrade20.php?step=4

            ...and hope that there's no further problems.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Smachol you rule!

              Worked fine.

              Comment


              • #8
                Great! I trust you deleted the upgrade scripts now.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  Of course

                  Comment

                  Loading...
                  Working...
                  X