Announcement

Collapse
No announcement yet.

Problem with Upload Avatar and Attachment

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Steve Machol
    replied
    Spart, please start your own thread rather than jumping on another one. And please post all the relevant info including the link to your phpinfo.php.

    Leave a comment:


  • Spart
    replied
    If I have access to that file on my host, where would it be? I'm having the same problem when uploading avatars

    Leave a comment:


  • Steve Machol
    replied
    As I said if you want to fix the problem add that line to php.ini. If not, there's nothing more I can do. It's up to you.

    Leave a comment:


  • Marcoski
    replied
    Thanks.
    Wherever my scripts run with copy() function.

    Leave a comment:


  • Steve Machol
    replied
    Since I know nothing about the script you are talking about there's no possible way for me to know why this works.

    If you want to fix the problem with vB, then you need to change the line in php.ini. If you don't change that line, then uploads won't work.

    Leave a comment:


  • Marcoski
    replied
    My question was: why can I upload file with my script (outside the vB) if u say that upload support is not enabled?

    Hi

    Leave a comment:


  • Steve Machol
    replied
    I'm not sure what you are waiting for. You need to modify php.ini as I suggested earlier.

    Leave a comment:


  • Marcoski
    replied
    ?

    Leave a comment:


  • Marcoski
    replied
    No 'couse i've not access to php.ini I've to contact my host for this operation.
    But I'don't understand why my scripts can upload file in my server if that support is disable in php.ini?

    Leave a comment:


  • Steve Machol
    replied
    The phpinfo is pretty clear on this. Have you tried changing php.ini yet?

    Leave a comment:


  • Marcoski
    replied
    I think that u wrong 'cause I've done script for file upload thata perfectly run on my server

    Leave a comment:


  • Steve Machol
    replied
    The problem is that your PHP is not set to allow file uploads. To fix this, wither you or your host will need to add this line to php.ini:

    file_uploads = On

    Leave a comment:


  • Marcoski
    started a topic Problem with Upload Avatar and Attachment

    Problem with Upload Avatar and Attachment

    Hi
    my board is: www.blizzyitalia.com/forum
    my phpinfo script is: www.blizzyitalia.com/admin/phpinfo.php

    I' don't understand why avatar and attachment upload doesn't run on my board.
    I've read that i've to set chmod 777 on httpdocs/tmp, but I'dont understand where're that directory.

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X