Announcement

Collapse
No announcement yet.

Can't upload files

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Can't upload files

    Could you help me?
    I can't upload files using vbbs

    here is the message:

    Warning: open_basedir restriction in effect. File is in wrong directory in /home/httpd/vhosts/darksidedss.com/httpdocs/vbbs/admin/functions.php on line 1719

    Warning: fopen("/tmp/phprF4a1R","rb") - Operation not permitted in /home/httpd/vhosts/darksidedss.com/httpdocs/vbbs/admin/functions.php on line 1719

    Warning: Supplied argument is not a valid File-Handle resource in /home/httpd/vhosts/darksidedss.com/httpdocs/vbbs/admin/functions.php on line 1720

    Warning: Supplied argument is not a valid File-Handle resource in /home/httpd/vhosts/darksidedss.com/httpdocs/vbbs/admin/functions.php on line 1721




    You may need this:

    http://www.darksidedss.com/vbbs/extras/phpinfo.php
    Last edited by pol212; Fri 6 Sep '02, 10:55am.

  • #2
    You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your httpdocs directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" in the control panel to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

    /home/httpd/vhosts/darksidedss.com/httpdocs/tmp
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      we did that

      We setup that and still can't see the attachements
      Any suggestions?

      Could you try to registered and see if you can upload a file

      Thanks for your quick responds.

      Comment


      • #4
        Fill out a support ticket at:

        http://www.vbulletin.com/members/support_form.php

        Be sure to include the login info to your Admin CP and FTP.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I sent all the information

          I sent to you all the information
          Thanks.

          Comment


          • #6
            Fixed. You had everything set correctly. The problem was that you had set the Attachment Queue to 'Yes' and the attachments were in the moderation queue.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X