Announcement

Collapse
No announcement yet.

not avatar

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • not avatar

    the change doesn't come out me in the 2.2.7

    http://www.elforo.org/foro/phpinfo.php

    gracias
    www.portalpirata.com
    Atencion Solo Adultos¡¡¡¡¡¡
    www.portalpiratax.net

  • #2
    You have open_basedir restrictions on your server. To get uploads to work you need to create a 'tmp' subdirectory under your httpdocs directory and chmod it to 777. Then in the Admin CP set "Upload In Safe Mode?" to 'Yes' and point the "Safe Mode Temp Directory" in the control panel to that directory. If you placed the tmp directory in the right place, the path to the Safe Mode Temp Directory will be:

    /usr/local/psa/home/vhosts/elforo.org/httpdocs/tmp
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      in english

      but to my the problem that I have is that, it doesn't allow to put connections to images of other webs, it puts gif or not worth jpg.

      The images that there are ascents if that lets use them, what doesn't work is it of putting an address web, to call to the image from the forum.

      in spanish

      pero a mi el problema que tengo es que, no permite poner enlaces a imagenes de otras webs, pone gif o jpg no validos.

      Las imagenes que hay subidas si que deja usarlas, lo que no funciona es lo de poner una direccion web, para llamar a la imagen desde el foro.
      www.portalpirata.com
      Atencion Solo Adultos¡¡¡¡¡¡
      www.portalpiratax.net

      Comment


      • #4
        Did you follow my instructions?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I'm having the same problem. Should I make a httpdocs directory with a tmp subdirectory in my root folder or in my forums one?

          Comment


          • #6
            Originally posted by Ang
            I'm having the same problem. Should I make a httpdocs directory with a tmp subdirectory in my root folder or in my forums one?
            As I said this should be a subdirectory of httpdocs, not the forums directory. The exact path depends on your server configuration. If you post the link to your phpinfo.php I can tell you what this should be.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              If you post the link to your phpinfo.php I can tell you what this should be.
              I'm not sure where that is. Is that a vbulletin file?

              Comment


              • #8
                Upload the phpinfo.php file from the 'extras directory of the zip file to your forums directory. Then post the URL here. This will help us troubleshoot the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  www.slayernews.com/forums/phpinfo.php

                  Comment


                  • #10
                    Here is the upload_temp_dir setting:

                    /big/dom/xslayernews:/var/shadowdom/xslayernews/logs_web:
                    /usr/local/lib/php:/PHP4:/big/tmp:/big/dom/tmp

                    It looks like any one of these directories will work as your Safe Mode Temp Directory:

                    /big/dom/xslayernews
                    /var/shadowdom/xslayernews/logs_web
                    /usr/local/lib/php
                    /PHP4
                    /big/tmp
                    /big/dom/tmp

                    Try /big/tmp or /big/dom/tmp first. These are probably already chmod'd to 777. If not, check the permissions and change them if necessary.
                    Last edited by Steve Machol; Sun 1 Sep '02, 10:47am.
                    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                    Change CKEditor Colors to Match Style (for 4.1.4 and above)

                    Steve Machol Photography


                    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                    Comment


                    • #11
                      Okay, set the upload in safe mode to yes and tried a few of those directories and it still doesn't work.

                      Comment


                      • #12
                        Did you check to see if those directories exist and if they are chmod'd to 777?
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          Actually it did work now, I had Allow Image Size Checking Failure? set to yes, but once I set it to no, things work fine.

                          Cool, thank you for your help .

                          Comment


                          • #14
                            I'don't understand how can find httpdocs/tmp?

                            Is it the root of my site?

                            Thisi the link of phpinfo.php in my server:
                            http://www.blizzyitalia.com/admin/phpinfo.php

                            Thanks

                            Comment


                            • #15
                              Originally posted by Marcoski
                              I'don't understand how can find httpdocs/tmp?
                              You have a different problem. I posted the solution here:

                              http://www.vbulletin.com/forum/showt...873#post344873
                              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                              Change CKEditor Colors to Match Style (for 4.1.4 and above)

                              Steve Machol Photography


                              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X