Announcement

Collapse
No announcement yet.

Tried upgrading to 2.2.7 and bombed

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tried upgrading to 2.2.7 and bombed

    1. Uncompressed files on local machine
    2. Modified config.php and entered information
    3. Uploaded files (in ASCII) and uncompressed

    As soon as I tried to access the site, I got this error:

    Warning: Failed opening '/home/sites/site55/web/bb/index.php' for inclusion (include_path='') in Unknown on line 0

    I tried uploading the 2.2.6. that I had downloaded straight from my server as a backup and now that gives me the same error as well.

    I also tried manually uploading the files in ASCII one-by-one, but now have this error:

    There seems to have been a slight problem with the 3GO Message Board database.
    Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.

    Any ideas?
    3rdgen.org - Real Cars, Real People, Real Fast!

  • #2
    Handling via support ticket.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Well, I got the same "There seems to have been a slight problem" message after I uploaded the 2.2.7 files.

      The solution was to run upgrade20.php...

      Comment


      • #4
        you need to run upgrade20.php to make alterations to the session table thats why you will get an error before running it.
        Scott MacVicar

        My Blog | Twitter

        Comment


        • #5
          It turns out that my user table became corrupted, so I had to repair it. Everything is ok now...
          3rdgen.org - Real Cars, Real People, Real Fast!

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X