Announcement

Collapse
No announcement yet.

Swapping my logo for the vBulletin logo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Swapping my logo for the vBulletin logo

    I'm trying to find a way to put my site logo on in place of the default vBulletin logo. I've searched the FAQs and the manual, but I can't find where this is located. The closest I have been able to get to it is in the header template, but the code there is:
    _______________________________________________
    <!-- logo and buttons -->
    <center>
    <table border="0" width="{tablewidth}" cellpadding="0" cellspacing="0">
    <tr>
    <td valign="top" align="left" background="{imagesfolder}/menu_background.gif"><a href="index.php?s=$session[sessionhash]"><img src="{titleimage}" border="0" alt="$bbtitle"></a></td>
    <td valign="bottom" align="right" nowrap background="{imagesfolder}/menu_background.gif">
    <!-- toplinks -->
    <a href="usercp.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_profile.gif" alt="Here you can view your subscribed threads, work with private messages and edit your profile and preferences" border="0"></a>
    <a href="register.php?s=$session[sessionhash]&action=signup"><img src="{imagesfolder}/top_register.gif" alt="Registration is free!" border="0"></a>
    <a href="calendar.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_calendar.gif" alt="Calendar" border="0"></a>
    <a href="memberlist.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_members.gif" alt="Find other members" border="0"></a>
    <a href="misc.php?s=$session[sessionhash]&action=faq"><img src="{imagesfolder}/top_faq.gif" alt="Frequently Asked Questions" border="0"></a>
    <a href="search.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_search.gif" alt="Search" border="0"></a>
    <a href="index.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_home.gif" alt="Home" border="0"></a>
    <!-- <a href="member.php?s=$session[sessionhash]&action=logout"><img src="{imagesfolder}/top_logout.gif" alt="Logout" border="0"></a> -->
    &nbsp;
    <!-- /toplinks -->
    </td>
    </tr>
    </table>
    <!-- /logo and buttons -->

    <!-- content table -->
    <table bgcolor="{pagebgcolor}" width="{tablewidth}" cellpadding="10" cellspacing="0" border="0">
    <tr>
    <td>
    _____________________________________________

    I don't see anything relating to the vBulletin_logo.gif file, which is what I want to substitute out. Can anyone tell me how I can find where this file is supposed to go?

    Thanks

  • #2
    It's the {titleimage} variable. It would be a lot easier to just upload your logo to the images folder and change the titleimage Replacement variable.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Thank you.

      Comment


      • #4
        Images folder

        Where do you find the images folder?

        Comment


        • #5
          Originally posted by togoodhlth
          Where do you find the images folder?
          That's reffering to the "images" folder on your server.
          Connect to your server via FTP client, browse and find the "images" directory. This is where all of your images for the forums are located.
          Webmaster / Administrator
          www.MegaGames.com
          www.MGForums.com

          Comment


          • #6
            Site Logo Placement

            Hi,

            I've been trying to correct a slight problem with the title image and the buttons. The title image appears on the top left but the buttons are appearing to the right and off the webpage, instead of their usual location. I know image size has something to do with it, but I thought resizing the table would help...but it didn't. What exactly am I doing wrong? The image size is 900 x 103 pixels.

            Below is the code as it is written now.

            Any help is deeply appreciated.

            Thanks.

            RW


            <!-- logo and buttons -->
            <center>
            <a name="top"></a>
            <table border="0" width="{tablewidth}" cellpadding="0" cellspacing="0" align="center">
            <tr valign="bottom">
            <td align="left" background="{imagesfolder}/menu_background.gif"><a href="index.php?s=$session[sessionhash]"><img src="{titleimage}" border="0" alt="Forum Logo"></a></td>
            <td valign="bottom" align="left" nowrap="nowrap" background="{imagesfolder}/menu_background.gif">
            <!-- toplinks -->
            <a href="usercp.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_profile.gif" alt="Here you can view your subscribed threads, work with private messages and edit your profile and preferences" border="0"></a>
            <a href="register.php?s=$session[sessionhash]&action=signup"><img src="{imagesfolder}/top_register.gif" alt="Registration is free!" border="0"></a>
            <a href="calendar.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_calendar.gif" alt="Calendar" border="0"></a>
            <a href="memberlist.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_members.gif" alt="Find other members" border="0"></a>
            <a href="misc.php?s=$session[sessionhash]&action=faq"><img src="{imagesfolder}/top_faq.gif" alt="Frequently Asked Questions" border="0"></a>
            <a href="search.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_search.gif" alt="Search" border="0"></a>
            <a href="index.php?s=$session[sessionhash]"><img src="{imagesfolder}/top_home.gif" alt="Home" border="0"></a>
            <!-- <a href="member.php?s=$session[sessionhash]&action=logout"><img src="{imagesfolder}/top_logout.gif" alt="Logout" border="0"></a> -->
            &nbsp;
            <!-- /toplinks -->
            </td>
            </tr>
            </table>
            <!-- /logo and buttons -->

            <!-- content table -->
            <table bgcolor="{pagebgcolor}" width="{tablewidth}" cellpadding="10" cellspacing="10" border="0">
            <tr>
            <td>

            Comment


            • #7
              One solution would be, to simply use the normal Vbulletin logo, since its small and fits in with the buttons, And put you logo ABOVE all the buttons.

              For that, you'll have to reupload the original VB logo, and upload your logo as something like Mylogo.jpg.

              Then before <!-- logo and buttons -->, you can add <img src ="{imagesfolder}/mylogo.jpg" border="0">

              However, upload your mylogo.jpg to the /images folder.

              Comment


              • #8
                Originally posted by Robink
                One solution would be, to simply use the normal Vbulletin logo, since its small and fits in with the buttons, And put you logo ABOVE all the buttons.

                For that, you'll have to reupload the original VB logo, and upload your logo as something like Mylogo.jpg.

                Then before <!-- logo and buttons -->, you can add <img src ="{imagesfolder}/mylogo.jpg" border="0">

                However, upload your mylogo.jpg to the /images folder.

                Thanks Robink!

                I used <img src ="{imagesfolder}/mylogo.jpg" border="0"> and deleted <img src="{titleimage}" border="0" alt="Forum Logo">, so I wouldn't have to worry about putting another image in there. Seems to work fine, now is there a reason I can't keep it like that?

                RW

                Comment


                • #9
                  If it works fine..Its allright

                  It doesnt mess up the alignment of the buttons does it?

                  I have done this on my site and I havent had any problems

                  Comment


                  • #10
                    Originally posted by Robink
                    If it works fine..Its allright

                    It doesnt mess up the alignment of the buttons does it?

                    I have done this on my site and I havent had any problems
                    Buttons are in good order, though I did align them to the center position of the page, as it allows them more visibility. At the moment, I'm doing "minor" changes to gain some distinction to the forum. Later, time permitting and as soon as I gain more experience with CSS, HTML, and scripting, I plan some "major" changes.

                    Thanks again.

                    RW

                    Comment


                    • #11
                      why not just name your image vbulletin_logo.gif?

                      Comment


                      • #12
                        Cause his image is waaaaaay bigger than the default logo and it will mess up hte alignment of buttons.

                        Comment


                        • #13
                          You should now edit your "header" template ...

                          You could take a look on vbulletintemplate.com ...
                          Make a search with "header modification" And you'll find a nice mod ...

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X