Announcement

Collapse
No announcement yet.

ERROR 1040: Too many connections ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ERROR 1040: Too many connections ?

    This is on my forum index.php

    Warning: Too many connections in /home/big-gs-s/public_html/forum/admin/db_mysql.php on line 38



    There seems to have been a slight problem with the database.
    Please try again by pressing the refresh button in your browser.

    An E-Mail has been dispatched to our Technical Staff, who you can also contact if the problem persists.

    We apologise for any inconvenience.

    -----------------------------------------------------------

    This is in my Control Panel on my website
    ERROR 1040: Too many connections

    Help me fix this probelm please. I just e-mailed my website host.

    Thank you

  • #2
    read http://www.mysql.com/doc/T/o/Too_many_connections.html

    if you have your own dedicated servers you can increase the max_connections limit via settings you place or alter in a /etc/my.cnf file on your server. If you don't have a dedicated server but shared virtual hosting, you need to contact your web host and ask them to increase their max_connection limit if at all possible.
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      I just contacted my hosting company.

      Comment


      • #4
        let us know how it goes
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment


        • #5
          They fixed it, thank you,

          Thank you,

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X