Announcement

Collapse
No announcement yet.

Please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • SpotMe
    replied
    Got it!!!! Thank God


    It was this line of code in the forums/global file:

    // Will look in the user info for a style
    if ($bbuserinfo['styleid']!=0) { //style specified
    $styleid=$bbuserinfo['styleid'];
    } else { //no style
    $styleid=15;
    }

    if ($style=$DB_site->query_first("SELECT templatesetid,replacementsetid,userselect FROM style WHERE styleid='$styleid'")) {
    if (!$style['userselect']) {
    unset($style);
    $styleid=15;
    }
    } else {
    unset($style);
    $styleid=15;
    }

    Just changed $styleid=1, to $styleid=15 (my desired style set).

    Anyway, thanks again!

    Shawn

    Leave a comment:


  • Steve Machol
    replied
    I'm not sure of the query to run. I would just go into phpMyAdmin and change it directly.

    Also changing the 'vbulletin.style' doesn't do any good by itself. You also have to 'upload' that style with the upload function in the Styles section of the Admin CP.

    Leave a comment:


  • SpotMe
    replied
    Yes, it was when I first opened my first vbulletin and I had an curruption error with the importation from ikonboard v3. But, aside from that I have had great experiences with vb.

    Is there any way you can tell me what query to run if the desired style set is ID 15? I even overwrote the "vbulletin.style" file in the admin folder with my desired content, but that didnt do it.

    Leave a comment:


  • Steve Machol
    replied
    In my many months of doing support work I have *never* seen a support ticket go 5 weeks without a response.

    The default style should have styleid #1. You can try to go into phpMyAdmin and reset the styleid number if you want. Good luck!

    Leave a comment:


  • SpotMe
    replied
    Ive done those before and it took 5 weeks to get a response, and all I got was a sorry meanwhile my site may as well have been down. Sorry, I guess I would just rather attempt to fix this myself, I realize they're busy.

    Aside from that, can you tell me where the "global style set" is defined? Thanks for your help.

    Leave a comment:


  • Steve Machol
    replied
    Fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP and phpMyAdmin.

    Leave a comment:


  • SpotMe
    replied
    No. It "disappeared".

    Leave a comment:


  • Steve Machol
    replied
    I'm confused. Do you have a style that has no 'remove' link'? Then this is the real default.

    Leave a comment:


  • SpotMe
    replied
    Yes, but I overwrote it, and it came up with an error message, then I hit refresh and all there was a "default" which was in fact the style I imported and the original default style option is no longer an option.

    So I wanted to find out, why its not appearing, and how I can point vbulletin to use this imported style as default, not the "invisibile" original default style.

    Leave a comment:


  • Steve Machol
    replied
    The real Default style is the one that doesn't have a 'remove' link.

    Leave a comment:


  • SpotMe
    replied
    Yes, Steve I know..but, what do you do, if the "default" style doesnt even appear as an option in admin cp anymore?!?

    Leave a comment:


  • Steve Machol
    replied
    [This is asked so often it really should be a faq!]

    To make the new style show up as the default, simply modify the Default Style properties and point them to the Replacement and Template sets of the style you want to appear as the default.

    Leave a comment:


  • SpotMe
    started a topic Please help

    Please help

    How do I change the default style to something else? What I mean is how do I make vbulletin think the default style is one of my other style sets. I tried to overwrite my default style and it came up with an error message and now all users are on the original default style set, even though it doesnt appear as an option in the admin cp, so, how can I edit that original "invisable" style?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X