Announcement

Collapse
No announcement yet.

Stage 2 error in installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nitelite
    replied
    okay, i don't understand it, but, i went and deleted the whole folder, extracted it again, and re-edited the config file, every single file... and edited the config.php file in windows notepad... and this worked... don't understand nor know why, but, it did... after 3am in the morning ::sigh:: well. i feel better, guess i can get some sleep, thanks for the help


    nitelite

    Leave a comment:


  • nitelite
    replied
    any of the regular php files, its just showing my config.php file... i really don't understand it... the phpinfo.php ran right, but, none of the other php files.... wow... it has me in awe....


    nitelite

    Leave a comment:


  • Steve Machol
    replied
    Well it's obviously parsing php code correctly. So this is no longer true:

    anytime i even try to open up a file it shows my config... each and every php file... shows the config...
    What exactly are you trying to run and what is the exact and complete error message?

    Leave a comment:


  • nitelite
    replied
    here is the url


    http://www.pbiweb.com/forum/phpinfo.php


    nitelite

    Leave a comment:


  • Steve Machol
    replied
    Let's try something. Do you have a phpinfo.php file? If not create a text file with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.

    Leave a comment:


  • Steve Machol
    replied
    It sounds like your server isn't parsing php correctly. Is this your own server?

    Leave a comment:


  • nitelite
    replied
    another update,


    anytime i even try to open up a file it shows my config... each and every php file... shows the config...


    nitelite

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by nitelite
    as an update... i also tried running mysqlinfo.php and received this error...........
    You need to run this from your admin directory.

    Leave a comment:


  • nitelite
    replied
    i've even double checked it. even re-edited the config.php.new to config.php - and still, same error...


    nitelite

    Leave a comment:


  • Steve Machol
    replied
    Originally posted by nitelite
    that is exactly what it says, i only modified user/pass/name [which was all i had to modify]
    Honestly that's not what the error indicates. Are you sure you aren't thinking of config.php.new instead? You need to copy config.php.new to config.php and then edit that file for your database parameters.

    Leave a comment:


  • nitelite
    replied
    as an update... i also tried running mysqlinfo.php and received this error...........


    Fatal error: Failed opening required './config.php' (include_path='.;c:\php4\pear') in d:\websites\pbiweb.com\www\pbiweb.com\forum\extras\mysqlinfo.php on line 37


    nitelite

    Leave a comment:


  • nitelite
    replied
    that is exactly what it says, i only modified user/pass/name [which was all i had to modify]

    nitelite

    Leave a comment:


  • Steve Machol
    replied
    It looks like you changed the $dbservertype in your config.php file. Edit it and make sure you have this line:

    $dbservertype="mysql";

    Leave a comment:


  • nitelite
    started a topic Stage 2 error in installation

    Stage 2 error in installation

    Hello and thank in advance to anyone who is willing to help me.


    First off, might i mention that this is my first time dealing with forums, databases and this program. Now, i'm not a neophyte or anything when it comes to computers et el.


    I have done a search and come up with several instances of the problem i am having but everything suggested did not help. I have verified the correct info and still getting the same error as follows......



    Attempting to attach to database...


    Warning: Failed opening './db_.php' for inclusion (include_path='.;c:\php4\pear') in d:\websites\pbiweb.com\www\pbiweb.com\forum\upload\admin\install.php on line 334

    Fatal error: Cannot instantiate non-existent class: db_sql_vb in d:\websites\pbiweb.com\www\pbiweb.com\forum\upload\admin\install.php on line 336


    any assistance is greatfully welcomed.

    nitelite
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X