Announcement

Collapse
No announcement yet.

newreply.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • newreply.php

    this just started...not sure how to fix...
    Warning: Server Error in C:\Web\Forum\newreply.php on line 586
    it does it when i try and post..i ran repair however..it did not find anything wrong..


  • #2
    Is that a Windows server? I get that error every time I try using the mail() function, so this could be related.
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #3
      Do you have a phpinfo.php file? If not create a text file with this content:

      PHP Code:
      <?php
      phpinfo
      ();
      ?>
      Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        Newreply line 586?
        There are only 524
        You're my Prince of Peace
        And I will live my life for You

        Comment


        • #5
          Originally posted by filburt1
          Is that a Windows server? I get that error every time I try using the mail() function, so this could be related.
          Oh, duh, of course it is, C:\
          --filburt1, vBulletin.org/vBulletinTemplates.com moderator
          Web Design Forums.net: vB Board of the Month
          vBulletin Mail System (vBMS): webmail for your forum users

          Comment


          • #6
            Originally posted by nuno
            Newreply line 586?
            There are only 524
            Good point. The first thing I'd recommend is reuploading the original newreply.php.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X