Announcement

Collapse
No announcement yet.

Time...?!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Time...?!

    On my board, http://www.cnchq.com/forum

    It says this: All times are GMT -5 hours. The time now is 10:30 AM. But the time now is actually 1:30...

    What could be the problem?

    Thanks

  • #2
    You need to set the timezone in the Admin CP to match the timezone of the server your forums are running on. Then each user needs to set their local timezones in the User CP.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Well i've changed it to GMT -5...

      I'm not quite sure if I understand what your saying...

      Comment


      • #4
        What part don't you understand?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Well I'm asking my host what is the server time on the server i'm on...

          I just switched to a new server, thats probably the problem...

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X