Announcement

Collapse
No announcement yet.

Reply number doesn't update

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Reply number doesn't update

    The reply number in my forum http://www.scan.org.uk/forum/upload/index.php has recently stopped updating - and I honestly haven't made any changes to it. I've tried your previous suggestions of ctrl + f5 and also changing the http headers and output no-cache option but this doesn't make a difference. An example of this is this thread
    Sorry, can't tell you what version of php and sql we're running...any ideas?

  • #2
    do you mean the views counter for threads ?

    create a file named phpinfo.php and place this code in it and post the url/link to it from your web site

    <?
    phpinfo();
    ?>

    i.e. yourdomain.com/phpinfo.php
    :: Always Back Up Forum Database + Attachments BEFORE upgrading !
    :: Nginx SPDY SSL - World Flags Demo [video results]
    :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

    Comment


    • #3
      reply counter

      No it's the reply counter for threads. All the replies that aren't showing up happen to be ones that have been added by colleagues (within the same network) surely this shouldn't meant that they just don't register on the counter at all? they have been counted previously.

      Have done what you suggest:

      http://www.scan.org.uk/phpinfo.php

      Comment


      • #4
        you need to upgrade vB from 2.0.1 to 2.2.6 to fix ALOT of bugs and a few security bugs

        instructions on how to upgrade are found in the member's area at http://vbulletin.com/members/upgrade.html
        :: Always Back Up Forum Database + Attachments BEFORE upgrading !
        :: Nginx SPDY SSL - World Flags Demo [video results]
        :: vBulletin hacked forums: Clean Up Guide for VPS/Dedicated hosting users [ vbulletin.com blog summary ]

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X