Announcement

Collapse
No announcement yet.

I'm going back to 2.2.4 from 2.2.6 since...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'm going back to 2.2.4 from 2.2.6 since...

    I had no problem in both writing and reading Korean font in 2.2.4 but slight problem on admin functions with PHP4.2.x.
    After I upgrade to 2.2.6, it seems every problem with PHP4.2.x has been solved but suddenly some of Korean charactor changed from its original code to question mark ('?').
    to make it simple to understand, saying that I wrote ' hello' in korean it become '?ello'.
    I have no idea where I start to correct this prom but downgrade to 2.2.4...

  • #2
    Strange, I've tried Japanese and it seems to work fine.

    I used my limited knowledge of Hangul to try out Korean and apparently, you're right.

    Comment


    • #3
      http://www.vbulletin.com/forum/showt...ons.php+remove . See my fix there.

      Comment


      • #4
        Bernardo,
        Thank you for your confirmation. I've just came back from Tokyo and it was 2 HOT there.

        Mike,
        Thanks Dude!
        It solved my problem.

        Comment


        • #5
          Tokyo is hot and very humid (even more so than Acapulco and Cancun), and the rainy season dragged a little, we got two typhoons that just paralyzed so many rail lines.

          Thank god everything is air conditioned there.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X