Announcement

Collapse
No announcement yet.

Admin cp problems using user.php

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Originally posted by makulit
    is there a quick fix for this? will the php 4.2 update fix this?
    Actually it's PHP 4.2x that caused the problem in the first place. Since you are running 2.2.5, you can try uploading the three patched in freddie's post here:

    http://www.vbulletin.com/forum/showt...threadid=44820

    It won't fix all the problems with PHP 4.2.x but it should fix that one.

    Leave a comment:


  • makulit
    replied
    call me lazy ... but i just upgraded to 2.2.5 a couple of months ago.... and i was kinda hoping that i'll do another upgrade when 3.0 is released...

    is there a quick fix for this? will the php 4.2 update fix this?

    someone on my board has been floodposting and banning him is next to impossible. all i can do is prune his posts...

    thanks, smachol.

    Leave a comment:

  • N9ne
    Senior Member

  • N9ne
    replied
    Re: Re: Why is my forumhome 83kb?!

    Originally posted by smachol
    This has nothing to do with this topic. Please post a new thread.
    I posted it as a new thread, it appeared as a new thread but I went to check back for it a few hours later and I couldn't find it. I just noticed it was in here now

    I'll post the new thread again...

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Yes it's your version. You need to upgrade to 2.2.6.

    Leave a comment:


  • makulit
    replied
    this is exactly happening to me now.... i'm on 2.2.5 still.... does it have anything to do with the versions?

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    As I said earlier if you are sure you are running the unmodified files for 2.2.6, then fill out a support ticket:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP and FTP.

    Leave a comment:

  • Cha Cha Ching
    New Member

  • Cha Cha Ching
    replied
    Database error in vBulletin Control Panel 2.2.6:

    Invalid SQL: SELECT userid
    FROM user
    WHERE username='ONEofaKIND'
    AND userid
    mysql error: You have an error in your SQL syntax near '' at line 4

    mysql error number: 1064

    Date: Thursday 15th of August 2002 02:22:38 PM
    Script: http://forums.thexeffect.com/forums/...admin/user.php
    Referer: http://forums.thexeffect.com/forums/...=edit&userid=9


    Like I said, if a mod or user updates in there user cp, it works fine. But for some uknown reason the admin/user.php gets an error when making changes to db. This one I simply tried editing a user text and it didn't work. Others I've tried banning, adminning and all of them didnt work. I'm sure I just have to edit a line or so of coding in the mysql db.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Originally posted by Cha Cha Ching
    ..whenever I edit anyones profile in the admin cp I get a little small mysql error and repair.php wont work on it.
    And what is that error?

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Re: Why is my forumhome 83kb?!

    Originally posted by N9ne
    http://www.sdsym.com/forum

    All the images don't add up anywhere near that, could it be the size of the page, ie. the length?
    This has nothing to do with this topic. Please post a new thread.

    Leave a comment:

  • Cha Cha Ching
    New Member

  • Cha Cha Ching
    replied
    Originally posted by smachol
    It's 'working fine' but you still get a MySQL error? What are you doing and what is the error?
    Nono, before I wasnt able to delete members. It'd say it updated changes but it never did. Now I can delete members, however still whenever I edit anyones profile in the admin cp I get a little small mysql error and repair.php wont work on it. Yet if a user or a mod changes stuff in there cp's it updates perfectly fine. So what I'm thinking is maybe if I like copied the users.php file and made a new one and uploaded to the admin directory, would that work? I did something similar 2 months ago creating a supermod cp.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    It's 'working fine' but you still get a MySQL error? What are you doing and what is the error?

    Leave a comment:

  • Cha Cha Ching
    New Member

  • Cha Cha Ching
    replied
    Was kinda weird but it was 2 kb's difference. I reuploaded all the original admin cp files and the deleting problem, that i couldnt remove users now is working fine. All I have left is the mysql error.

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    First just make absoultely sure that the user.php file on your server is the same one as is in the vB 2.2.6 zip file. You can do this by comparing file sizes. If it is, then you will need to uninstall the hacks and reupload the original vB files. If you still have a problem after that, then fill out a support ticket.

    Leave a comment:

  • Cha Cha Ching
    New Member

  • Cha Cha Ching
    replied
    Well I have installed some hacks, so where exactly do I go from here? Should I reinstall all the admin cp files, like everything or what?

    Leave a comment:

  • Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    AFAIK this doesn't happen with the user.php file from 2.2.6. I've gfound that many people think they've uploaded the new file but when I went in to check they were still running the old one. If you are absolutely sure you are running the default vB 2.2.6 php files with no hacks, fill out a support ticket at:

    http://www.vbulletin.com/members/support_form.php

    Be sure to include the login info to your Admin CP and FTP.

    Leave a comment:

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X