Announcement

Collapse
No announcement yet.

Most users ever online was 3??!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • vBadvanced
    replied
    Currently Active Users: 16
    Most users ever online was 20 on 09-14-2002 at 01:52 PM.


    Seems to be working now.

    Leave a comment:


  • Ron — DCS
    replied
    Thanks, I commented them out, let's see what happens.

    Leave a comment:


  • vBadvanced
    replied
    Ok, here's what I did to fix it...
    In the vBhome file there's the place that asks you to paste some original code from the vBulletin index page. In that section you should have the following code -
    $totalonline=$numberregistered+$numberguest;
    $numberinvisible=$numberregistered-$numbervisible;
    You will want to remove about 11 lines of code right below that. Basically everything between the code above and this -
    eval("\$loggedinusers = \"".gettemplate('forumhome_loggedinusers')."\";");


    // vBulletin original code - end
    Depending on how you had things set up, you may also have to edit your template files if you used vBhome to display the max online users anywhere.

    Hope that helps!
    Last edited by PlurPlanet; Sat 14 Sep '02, 5:35am.

    Leave a comment:


  • vBadvanced
    replied
    I fixed mine and kept vBhome installed. Give me a few and I'll try to remember how i did it...

    Leave a comment:


  • Ron — DCS
    replied
    Yes, I have vbhome installed...but I didn't put it on the home page...I do have it on the forums home page...

    I can easily remove it, but there must be a workaround somehow...I'd like to keep it.

    Leave a comment:


  • vBadvanced
    replied
    Do you happen to have vBhome, vBindex, or any hacks such as those installed? I was having this problem for months before I finally figured out that vBhome was what was causing it. Once I removed the "Most users ever online" from the homepage it worked fine.

    Leave a comment:


  • Ron — DCS
    replied
    None of the above helped me...the damn thing is STILL resetting every few minutes.

    Leave a comment:


  • Mike Sullivan
    replied
    Run this query in phpMyAdmin:

    SELECT * FROM template WHERE title = 'maxloggedin' AND styleid = -2;

    It should return one row. If it doesn't, you can add it by running this query:

    INSERT INTO template (templatesetid, title) VALUES ('-2','maxloggedin');

    Leave a comment:


  • DWZ
    replied
    *bump*

    Leave a comment:


  • DWZ
    started a topic Most users ever online was 3??!!

    Most users ever online was 3??!!

    I logged into my forum this morning, and it says: Most users ever online was 3 on Today at 12:51 PM.

    It was at 21 last night....

    what can I do to fix this?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X