Announcement

Collapse
No announcement yet.

Installing to Localhost

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installing to Localhost

    I have installed my vBulletin to my localhost, since i have just installed phptriad, and have followed all the steps on the installation on localhost, but everytime i try to install this comes up

    Warning: Unlink failed (No such file or directory) in c:\apache\htdocs\forums\admin\install.php on line 305

    Attempting to attach to database...


    Warning: Access denied for user: '[email protected]' (Using password: YES) in c:\apache\htdocs\forums\admin\db_mysql.php on line 38

    Warning: Supplied argument is not a valid MySQL-Link resource in c:\apache\htdocs\forums\admin\db_mysql.php on line 47

    The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.

    From what i know all the login stuff is ok, but this error still comes up

  • #2
    The root user, by default, doesn't have a password, unless that's how evil phptriad set it up.
    --filburt1, vBulletin.org/vBulletinTemplates.com moderator
    Web Design Forums.net: vB Board of the Month
    vBulletin Mail System (vBMS): webmail for your forum users

    Comment


    • #3
      Originally posted by filburt1
      The root user, by default, doesn't have a password, unless that's how evil phptriad set it up.
      i set it up to use the username as root and the password as password, but still it will not work, i have tried using no password, and still get an error

      Comment


      • #4
        Have you tried creating a new user for MySQL and assigning it full permissions to the vB database?
        --filburt1, vBulletin.org/vBulletinTemplates.com moderator
        Web Design Forums.net: vB Board of the Month
        vBulletin Mail System (vBMS): webmail for your forum users

        Comment


        • #5
          Originally posted by filburt1
          Have you tried creating a new user for MySQL and assigning it full permissions to the vB database?
          yep, i deleted the my.ini file that was set up, reinstalled, set up a new username and password, and a new database and still the same error

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X