Announcement

Collapse
No announcement yet.

Problems with initial installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems with initial installation

    I've purchased VBulletin and uploaded all files to the server (in the correct folders). I made changes to the config.php file and saved it as well. Here it is:

    <?php
    /////////////////////////////////////////////////////////////
    // Please note that if you get any errors when connecting, //
    // that you will need to email your host as we cannot tell //
    // you what your specific values are supposed to be //
    /////////////////////////////////////////////////////////////

    // type of database running
    // (only mysql is supported at the moment)
    $dbservertype="mysql";

    // hostname or ip of server
    $servername="localhost";

    // username and password to log onto db server
    $dbusername="******";
    $dbpassword="******";

    // name of database
    $dbname="vbulletin";

    // technical email address - any error messages will be emailed here
    $technicalemail = "******@warfarehq.com";

    // use persistant connections to the database
    // 0 = don't use
    // 1 = use
    $usepconnect = 0;

    // which users are allowed to view the admin log
    // separate each userid with a comma
    $canviewadminlog = "1";

    // which users are allowed to prune the admin log
    // separate each userid with a comma
    $canpruneadminlog = "";

    ?>

    When I attempt to execute the install file I get an error message. The error is "HTTP 404 - File not found." I have verified that the file is there. I'm stuck???
    Last edited by Don Maddox; Mon 5 Aug '02, 6:23am.
    http://www.gamesquad.com

  • #2
    The installation documentation says that if it is a problem with php I would get the following error:

    If PHP is not set up correctly on your server, you will not see a welcome screen, but will be presented with this message:

    "You are not running PHP - Please contact your system administrator.
    http://www.gamesquad.com

    Comment


    • #3
      Thanks!! I got it. PHP was not configured for my server, but my host took care of it. Everything seems to be working fine now.
      http://www.gamesquad.com

      Comment


      • #4
        *looks around*

        No probs, glad I could help!

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X