Announcement

Collapse
No announcement yet.

When on admin site I have to enter admin password many times.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • When on admin site I have to enter admin password many times.

    If I click vbulletin options, then i have to enter my user/password. And it takes me to the options, then i change the options click save and it works. Then it just hangs there at 'thanks for changing the options' so i click vbulletin options again, and it prompts me for my username/password again. I have to reenter for every admin function I do. What is wrong?

  • #2
    It sounds like you are having cookies problems on your PC. Make sure you are set to accept cookies and try manually deleting them to clear them out.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Cookies

      When i use the regular forums part though, not the admin tool, it works fine and i stay logged in.

      Comment


      • #4
        Have you tried manually deleting them? Also I'm assuming you haven't installed any hacks.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          cookie problem

          the admin site has been left completely alone. I have imported 630 users from my site into the database manually however by inserting to the user and userfield tables. Everywhere on the site the memberships appear to work properly. I can log in with any member, post. All usernames and passwords work properly.

          Only the adminsite seems to have this problem.

          Comment


          • #6
            Was that a yes or no?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I assume you mean manually deleting the cookies? In which case, yes i've tried.

              Now, this may be a stupid question but in the vbulletin options i left the cookie domain blank. As it said i could.

              The thing is, i have a dev site. dev.mydomain.com and it has all the same things my live site would have, but when i'm ready to sync my code i can. And i'd like vbulletin to work on both the dev and my live site, since it's an important part of our site.

              Like i said it works great when you use it. But when you use the admin tool i have to relogin whenever i choose an option to the left.

              Comment


              • #8
                A blank cookie domain is Ok. What do you have for 'Path to save cookies'? I leave mine at '/' and it works fine.

                Fill out a support ticket at:

                http://www.vbulletin.com/members/support_form.php

                Be sure to include the login info to your Admin CP and FTP. Note that if you have installed any hacks we may have to ask that you reupload the original vB files.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X