Announcement

Collapse
No announcement yet.

all topics locked at "private forum"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • all topics locked at "private forum"

    please refer to the photo below, I am running 2.2.6 but I noticed this problem persist back when I had 2.2.5. What happened was I've been informed that non registered members can not view my forum so I went to "user group permission" and "forum permission" but they're set properly. I even turned off then back on the "access mask" but problem persist. I've later found that all my forum topics are private forums yet "registered members" have no problem seeing them.

    I've searched through vb.com but I didn't find any similar cases.

  • #2
    What's the URL to your forums and which ones are private?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      http://www.projectbeta.com/forum , the actual private one is called "moderators only" "Registered member" can not see it, as planned.

      Comment


      • #4
        I'm confused. What exactly is the problem?
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          unregistered can not see forum when they're suppose to be ale to

          try this link
          http://www.projectbeta.com/forum/for...php?forumid=79

          Comment


          • #6
            The first thing you need to do is restore the vBulletin/Jelsoft copyright to your footer template. Right now you are in violation of the licensing agreement. At a minimum the copyright needs to read:

            vBulletin, Copyright ©2000 - 2002, Jelsoft Enterprises Limited.

            After that, fill out a support ticket at:

            http://www.vbulletin.com/members/support_form.php

            Be sure to include the login info to your Admin CP so we can look into this problem..
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              Also include the location and login to your phpMyAdmin. I think I've seen a problem like this before and need to check the database.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                I've done so like you've instructed

                Comment


                • #9
                  I don't see your ticket. Has someone replied to it?
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    I stole it

                    There was some access mask entries for userid 0 (guest) I have no clue how they got there.

                    Removed them all working now.
                    Scott MacVicar

                    My Blog | Twitter

                    Comment


                    • #11
                      Never mind - I found the ticket. However unfortunately you still haven't restored the full copyright notice. You need to include the vBulletin:

                      vBulletin, Copyright ©2000 - 2002, Jelsoft Enterprises Limited.

                      I'll take a look at the ticket and see what I can find.
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        Originally posted by PPN
                        There was some access mask entries for userid 0 (guest) I have no clue how they got there.
                        That's exactly what I was looking for and what I expected to find. However I was surprised when I looked at the database and found this wasn't the case. I feel better now though!
                        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                        Change CKEditor Colors to Match Style (for 4.1.4 and above)

                        Steve Machol Photography


                        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                        Comment


                        • #13
                          hehe
                          Scott MacVicar

                          My Blog | Twitter

                          Comment


                          • #14
                            I've complied with what was asked of us. Thanks for your help.

                            Comment


                            • #15
                              Originally posted by PPN
                              There was some access mask entries for userid 0 (guest) I have no clue how they got there.

                              Removed them all working now.
                              Can you please tell me how you found those entries, and how did you remove them? I have a similar problem, so maybe the cause and fix is the same for me. Thanks.

                              Here's my problem...
                              I add a forum, and I make sure that "private forum" is set to NO. I save the forum. I do admin cp > forums and mods > modify to just look at the settings... and "private forum" is now YES. It doesn't matter if I change it back to NO... it just keeps resetting itself to YES.

                              I'm running vB 2.2.6. There are no hacked files.
                              Last edited by mishkan; Tue 13 Aug '02, 9:43pm.

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X