Announcement

Collapse
No announcement yet.

Some mods can't do their duties

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Some mods can't do their duties

    This doesn't happen to all the moderators, but it has happened to some Regular Mods and a Super Mod.

    They can't move, close, edit, delete...etc....but they are still moderators. I don't understand what's going on. I'm thinking maybe it's an IE problem since there have been a lot of problems revolving IE on my board lately. But I don't know for sure.

    Can anyone help??

    Edited to say: This is one of the errors the Super Mod is getting...

    vBulletin Message
    The action you have attempted could not be performed as your session appears to be invalid. Click the below link to attempt this action again with a new session.
    Last edited by Liz; Sun 4 Aug '02, 10:31am.

  • #2
    Could be a session, cookie and/or PHP issue
    You're my Prince of Peace
    And I will live my life for You

    Comment


    • #3
      I know how to fix most cookie problems....but what about sessions? How do you fix those?

      Comment


      • #4
        Yep, this error isn't related to the permissions, but rather to their connection. Their cookies expired. There are thousands of possibilities as to why, but the most common are their cookie settings on their browser and their cookie option in their profile.

        Comment


        • #5
          Originally posted by baragon0
          Yep, this error isn't related to the permissions, but rather to their connection. Their cookies expired. There are thousands of possibilities as to why, but the most common are their cookie settings on their browser and their cookie option in their profile.
          hmm...well, what should their cookie option in their profile say? Yes?

          Comment


          • #6
            Create a file named phpinfo.php and place code below in it and post the url/link to it
            Code:
            <?
            phpinfo();
            ?>
            You're my Prince of Peace
            And I will live my life for You

            Comment


            • #7
              http://www.harrypotter-boards.com/phpinfo.php

              Comment


              • #8
                For best results, keep it on "yes" and have your users keep their security settings on "Low".

                Comment


                • #9
                  Upgrade to latest vB, that is 2.2.6
                  I've just registered at your board, http://www.harrypotter-boards.com/me...on=editprofile is giving me a blank page
                  Your main page, http://www.harrypotter-boards.com/index.php crashed my browser
                  You're my Prince of Peace
                  And I will live my life for You

                  Comment


                  • #10
                    Is there an easy way to upgrade without losing all of the hacks? I've put in quite a few....I have a ton of different styles....I don't even remember half the hacks I've put in. I just don't want to lose them all.

                    Also...do I have to upgrade each version...up to 2.2.6? or can I just skip to the newest version? Right now I currently have 2.2.1.

                    Comment


                    • #11
                      Hmm, it seems to be related with styles hack
                      You're my Prince of Peace
                      And I will live my life for You

                      Comment


                      • #12
                        ...style hack? lol

                        Comment


                        • #13
                          http://www.vbulletin.org/forum/showt...threadid=33418

                          Lol?
                          Try this then
                          http://www.harrypotter-boards.com/me...file&styleid=1

                          http://www.harrypotter-boards.com/me...file&styleid=2
                          You're my Prince of Peace
                          And I will live my life for You

                          Comment


                          • #14
                            We have about 6 different styles. I'm lost though..what are you trying to show me?

                            Is there something wrong with the Style Drop Down Bar hack?

                            Comment


                            • #15
                              I'm trying to tell you that your site crashes my browser
                              I'm running IE 6.0.2600.0000
                              You're my Prince of Peace
                              And I will live my life for You

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X