Announcement

Collapse
No announcement yet.

User's can't edit their profiles

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • User's can't edit their profiles

    I'm baffled by this. A lot of my members have been telling me that they can't edit their profile. It won't submit. Some even say that the submit button isn't even there.

    I think most of the users that are having this problem use IE. For some strange reason, users with IE are having trouble with the board. I, on the other hand, use AOL and I can edit my profile and save it just fine.

    I have no idea what to tell them. Can anyone help?

  • #2
    what is the url to your forums?

    Comment


    • #3
      harrypotter-boards.com

      Comment


      • #4
        What version of vB are you running? Also can you please restore the vBulletin/Jelsoft copyright to your footer template? Right now unless you purchased the 'brand-free' license you are in violation of the licensing agreement. At a minimum the copyright needs to read:

        vBulletin, Copyright ©2000 - 2002, Jelsoft Enterprises Limited.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          i registered on your forums and went to edit my profile. on my PC running Win2k Pro with IE6 i experienced a problem. the edit page was not complete, it was cut off part way down with no submit button. i pulled up the source code of the page and html was literally cut off in the middle of a table cell.

          then i tried it on my Mac running OS X 10.1.5 with IE 5.1.4 and it worked fine.

          try reverting any customized templates relating to the user cp. header, footer, headinclude, phpinclude, and all the user cp templates. of course, since you don't experience a problem on your computer you won't know if you have fixed the problem. you can fill out a support ticket ( http://www.vbulletin.com/members/support.php ) with your admin cp login and i can try to fix the problem since i have a computer that is experiencing the problem, but i will need to temporarily revert the above mentioned templates which may cause visual weirdness on your forums temporarily.
          Last edited by Jake Bunce; Sun 4 Aug '02, 8:17pm.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X