Announcement

Collapse
No announcement yet.

install problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    Steve Machol
    Former Customer Support Manager

  • Steve Machol
    replied
    Change $servername to 'localhost' in config.php.

    Leave a comment:

  • MyIce
    Senior Member

  • MyIce
    started a topic install problem

    install problem

    I am recieving this error on step 3 of the installation. Does anyone know what I am doing wrong? Attempting to attach to database...


    Warning: Host '209.151.69.192' is not allowed to connect to this MySQL server in /home/twhs/public_html/forums/admin/db_mysql.php on line 40

    Warning: MySQL Connection Failed: Host '209.151.69.192' is not allowed to connect to this MySQL server in /home/twhs/public_html/forums/admin/db_mysql.php on line 40

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/twhs/public_html/forums/admin/db_mysql.php on line 47

    The database has failed to connect because you do not have permission to connect to the server. Please go back to the last step and ensure that you have entered all your login details correctly.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X