Announcement

Collapse
No announcement yet.

Cannot "stick" or "unstick" threads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cannot "stick" or "unstick" threads

    I have a rather strange situation. I own the board, and have made myself one of three admins. I can do everything except "stick" or "unstick" threads. However, both of the other admins have no problem. When I try to do one of these two options, I get the following message:

    The action you have attempted could not be performed as your session appears to be invalid. Click the below link to attempt this action again with a new session.
    Clicking on the link gives me the same message. I am able to prune, delete, move threads, etc., but if I want to stick or unstick a thread, I have to get one of the other admins to do it. Help?

  • #2
    Try clearing your cookies... Also, are you using an AOL Browser?

    Comment


    • #3
      Cary.......I cleaned out all cookies and the same screen appeared when I went back to unstick a thread (after logging in). Yes, I use AOL.

      Something new to add. I now can no longer vote in a poll on my own board. I get the same message as when I try to stick or unstick a thread. Again, I can delete posts and threads that are not mine and the software recognizes me as an admin. I had not had the problem regarding voting in a poll until we upgraded the software.
      Last edited by Brian Scherzer; Wed 31 Jul '02, 8:09pm.

      Comment


      • #4
        Sign on to AOL.
        Minimize the AOL broswer.
        Start Internet Explorer.
        Use it to get to your forums.
        Do your stickies, etc.
        Problem fixed.

        Comment


        • #5
          Yes, do as Codename mentioned...

          See http://www.vbulletin.com/forum/showt...threadid=50833 for furthur details

          Comment


          • #6
            OK......That worked! Thanks for the tip! Maybe it's time to abandon AOL and use something like Earthlink.

            Comment


            • #7
              Of course, this (and the similar poll issue) has been addressed for 2.2.7.

              Comment


              • #8
                hi,

                i face the seem problem in my forum. and i dont use AOL. it was working fine with me but after the update from 2.2.1 to 2.2.6 it dose not work. i try to delet the cookies but still the same.

                so any one know how can i fix these problem.
                www.acmilanclub.com

                Comment


                • #9
                  Originally posted by acmilan
                  hi,

                  i face the seem problem in my forum. and i dont use AOL. it was working fine with me but after the update from 2.2.1 to 2.2.6 it dose not work. i try to delet the cookies but still the same.

                  so any one know how can i fix these problem.
                  The first thing you need to do is upgrade to 2.3.0.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment

                  Loading...
                  Working...
                  X