Announcement

Collapse
No announcement yet.

I.E 6 problem (help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I.E 6 problem (help

    I have just installed I.E 6 on my machine and I have a little problem, when making a post or a pm, after sending it is does not go anyfurther, it does not refresh to the new page, it is not a vb problem as it works on I.E 5, however I can not get into my admin due to this problem, I think that this will be a silly setting but I have not found this yet,

    can anyone help please


    I always have to click on this to continue


    Click here if you do not want to wait any longer
    (or if your browser does not automatically forward you)

  • #2
    Make sure you have Javascript enabled in IE 6.0
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Also make sure your security settings for the 'Internet' are set to Medium (default).
      Raz - KMC Forums

      Comment


      • #4
        it is and still no Joy, any other ideas that my work

        Comment


        • #5
          is there anyone with this problem, of knows how to solve it

          ...........

          Comment


          • #6
            I have done it and it works now, thanks for the help

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X