Announcement

Collapse
No announcement yet.

60-120 seconds to post response

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 60-120 seconds to post response

    When users go to my site to post response it takes 60-120 seconds. What is cause of that? We even disable email subscriptions. Please help. Thanks

  • #2
    Disabling email subscriptions will not stop the previous subscribed emails from being sent. Email overload is still the most likely explanation.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      ok the funny thing is.. i disabled email and now new posts and replies are fine.. only older threads that have been replied to have problems. Is there a way I can disable email subscriptions globally for all users?

      Comment


      • #4
        also, when I run mailtest.php, after i enter my email and click submit it said dns can't be found or can't find server.. think this is problem?

        Comment


        • #5
          That would do it. For some reason your server's email configuration is messed up. You need to contact your host about this.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Is there a way I can disable previous subscribed emails from being sent

            Comment


            • #7
              anyone?

              Comment


              • #8
                That would require a MySQl query which I'm not too comfortable attempting.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  DELETE FROM subscribethread;

                  Will simply empty the subscribed thread table removing all emails from previous threads.
                  Scott MacVicar

                  My Blog | Twitter

                  Comment


                  • #10
                    strange. i dropped the table subscribethread, yet it is still slow when responding to threads.. any othe reasons

                    Comment


                    • #11
                      it might be the subscribedforum table.

                      DELETE FROM subscribeforum;

                      Dont drop the table as it might cause problems at a later date.
                      Scott MacVicar

                      My Blog | Twitter

                      Comment


                      • #12
                        DELETE FROM subscribeforum; <-- what does this mean? I am using MyPHPadmin. Thanks

                        Comment


                        • #13
                          that is a query to empty the subscribeforum table.
                          Scott MacVicar

                          My Blog | Twitter

                          Comment

                          Loading...
                          Working...
                          X