Announcement

Collapse
No announcement yet.

Problem with VBB 2.2.6, attachments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with VBB 2.2.6, attachments

    There seems to be a problem with the new version on my site when you do an attachment. I try to attach a jpg, and it says invalid format even though it is the correct format. Any attachment does not work!

    Any ideas on this?

    www.5thgenmaximas.com/vbb is the site. Thanks.

    The uploaded file is not a valid GIF or JPG file. Please ensure that it is and try again.

  • #2
    Do you have a phpinfo.php file? If not create a text file with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Originally posted by smachol
      Do you have a phpinfo.php file? If not create a text file with this content:

      PHP Code:
      <?php
      phpinfo
      ();
      ?>
      Name it 'phpinfo.php' then upload it to your forum directory and post the URL here. This will help us troubleshoot the problem.
      Here it is...


      http://www.5thgenmaximas.com/vbb/phpinfo.php

      Comment


      • #4
        PHP is running with Safe Mode on. You need to enable Safe Mode in your Admin CP and specify a Safe Mode Temp Directory that has been chmoded to 777. Look in vBulletin Options/Upload Options.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Originally posted by smachol
          PHP is running with Safe Mode on. You need to enable Safe Mode in your Admin CP and specify a Safe Mode Temp Directory that has been chmoded to 777. Look in vBulletin Options/Upload Options.
          Now I am getting this error...after switching the switches..

          Warning: SAFE MODE Restriction in effect. The script whose uid is 10112 is not allowed to access /tmp/poopra.jpg owned by uid 2526 in /usr/local/psa/home/vhosts/5thgenmaximas.com/httpdocs/vbb/admin/functions.php on line 1685


          When I post a new post with a attachment this happens. The dir is made, and set to 777.

          Comment


          • #6
            Are you sure the /tmp directory is chmoded to 777? Note that is off the root file system and not part of your webspace. Generally you wouldn't be able to chnage this unless you were logged in as root.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X