Announcement

Collapse
No announcement yet.

Permission not work???

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Permission not work???

    I have created for the forum "admin and moderators talk only" and have go to the Admin control panel, permission under the "forum & moderators" and have set the register, not login/ guest, and (COPPA) Users Awaiting Moderation don't have the permission to view, read, post or anything in that area.
    I have set the Use custom settings and marked all "No" from the top to the bottom. but when I log out and can still view that forum with my guest nick. In this forum , I only allow admin and moderators to view and post. any idea how to fix?
    thanks

  • #2
    Admin CP -> Options -> vBulletin Options -> [Forums Home Page Options] -> Hide private forum -> Yes

    ?

    Comment


    • #3
      I have the same problem. I have been doing exactly as you mention. Here's my senario....

      Under Private Forums (Hidden)
      VIP Forum (Hidden by parent)

      Set as private forum
      Default viewable by SuperMods and Admin
      Custom permissions for VIP members and Visiting Mods


      In control panel, I selected hide private forums.

      Problem, it shows the topics on the home page, when the user tries to access, it does not allow. Problem is, I don't want our members to even know that these forums exist, much less be able to see the topics.

      www.dssmax.com

      Comment


      • #4
        If you did as Jake suggested and the forum permissions for each user group are set right then they should not be able to see the private forums. Have you installed any hacks? If not, fill out a support ticket at:

        http://www.vbulletin.com/members/support.php

        Be sure to include the login info to your Admin CP and FTP.

        P.S. Why doesn't the Jelsoft copyright show up on your forums? I see it in the source but it doesn't show up for some reason. I also notice that your page never finishes loading.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X