Announcement

Collapse
No announcement yet.

Very Slow Posting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    yes, that seems to be the case with me, however, I am just using default sendmail settings. how come no one else has this problem but me.

    Comment


    • #32
      Maybe not a lot of their users have the email notification turned on or they have turned them off?

      I am gonna play with sendmail on Monday and work out the commands that will force it to queue the email and then set a queue runner to send the mails out every 1m.

      Will post the results here when i crack it.

      Comment


      • #33
        I have this same problem all the sudden...

        I think it has to do with major ISP cracking down on SPAM, and thus are sendmails are getting the shaft...

        But, let me know what you come up with DBs.

        Comment


        • #34
          I think I fixed the problem on our server...it turns out or DNS servers were out of date, and that was what as slowing down the sendmail.

          Comment


          • #35
            slowly resolving the host to send it too could have been the problem.
            Scott MacVicar

            My Blog | Twitter

            Comment


            • #36
              For anyone still having this problem here is a potential solution:


              http://www.vbulletin.com/forum/showt...254#post598254
              -Steve St.Laurent
              Webmaster of http://www.turbodieselregister.com

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X