Announcement

Collapse
No announcement yet.

what would be the cause of this?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • what would be the cause of this?

    Warning: SAFE MODE Restriction in effect. The script whose uid is 533 is not allowed to access /proc/loadavg owned by uid 0 in /*****/****/****/***/***r/***/****/global.php on line 183

    Warning: fopen("/proc/loadavg", "r") - Success in /*****/****/****/***/***r/***/****/flatnet/global.php on line 183

    Warning: Supplied argument is not a valid File-Handle resource in /*****/****/****/***/***r/***/****/flatnet/global.php on line 185

  • #2
    It looks like your hot has enabled safe mode and you need to to the same in your Admin CP. Do you have a phpinfo.php file? If not create a text file with this content:

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    Name it 'phpinfo.php' then upload it to your forum directory and post the URL here.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      http://www.librawars.com/phpinfo.php

      Comment


      • #4
        Yep, safe mode is on. You need to enable this in your Admin CP:

        Admin CP -> vBulletin Options -> Upload Options -> Upload In Safe Mode? -> Yes

        Depending on how your server is set up you may also need to create a directory that has been chmoded to 777 and put the full and exact path to it in the 'Safe Mode Temp Directory' box.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          I enabled it, and made sure there was a /tmp directory at 777, and I'm still getting the errors

          Comment


          • #6
            When it says '/tmp' this refers to a tmp directory right off of the root directory of the server. Have you physically looked at that directory and made sure it exists and it is chmoded to 777? I have a feeling you actually created a tmp direcotry on your web space. In that case you need to uise the full and exact path to that directory.
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              no, it's on root. the full path is /tmp, and it's 777.

              I've ssh'd in to make sure

              Comment


              • #8
                It sounds like a problem with your host then. You will need to contact them, show them this error and ask them to fix the problem.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  already done


                  thanks steve

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X