Announcement

Collapse
No announcement yet.

Problem on lines 34 & 47

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem on lines 34 & 47

    Warning: Access denied for user: '[email protected]' (Using password: NO) in /home/big-gs-s/public_html/my/forum/admin/db_mysql.php on line 34

    Warning: MySQL Connection Failed: Access denied for user: '[email protected]' (Using password: NO) in /home/big-gs-s/public_html/my/forum/admin/db_mysql.php on line 34

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/big-gs-s/public_html/my/forum/admin/db_mysql.php on line 47

    Thank you,
    BigGsSat

  • #2
    The username and password in config.php is incorrect. Fix it and reupload the file.

    Comment


    • #3
      But now I get this error

      Warning: Access denied for user: '[email protected]' (Using password: YES) in /home/big-gs-s/public_html/my/forum/admin/db_mysql.php on line 40

      Warning: MySQL Connection Failed: Access denied for user: '[email protected]' (Using password: YES) in /home/big-gs-s/public_html/my/forum/admin/db_mysql.php on line 40

      Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/big-gs-s/public_html/my/forum/admin/db_mysql.php on line 47

      Comment


      • #4
        Is that the correct MySQL username and password? Your host should have this information for you.

        Comment


        • #5
          This means one or more of the following variables is wrong in config.php:

          $dbusername
          $dbpassword
          $dbname

          ..or that the dbuser does not have permissions to access that db.
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            Connect failed: unexpected error from the database.

            Error number: 1044

            Error description: Access denied for user: '[email protected]' to database 'vbulletin'

            Please ensure that the database and server is correctly configured and try again.

            Comment


            • #7
              Same thing. You still don't have config.php set up correctly.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                How do I corrent it. in the cp, of my site do I take that info in mysql?

                Comment


                • #9
                  In your control panel you should be able to create a mysql user and then create a database, you should then give the user access to that database.

                  If you do not know contact your host for more help.
                  Scott MacVicar

                  My Blog | Twitter

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X